Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
please help me lastest pcsx2 don,t work
#1
please help me lastest pcsx2 don,t work
look when i click on pcsx2-r5782 or pcsx2 nothing happens

[Image: X09MI.jpg]

and nothing

[Image: OYf63.jpg]

my Specs is

Windows 7 ultimate service pack 1
system type: 64-bit operating system
cpu i5 3570
gtx 670
ram 8 gb

and pcsx2 1.0.0 work but lastest pcsx2 don,t work why

sorry my english not good
Reply

Sponsored links

#2
(01-17-2014, 12:33 AM)ahunka Wrote: please help me lastest pcsx2 don,t work
look when i click on pcsx2-r5782 or pcsx2 nothing happens

[Image: X09MI.jpg]

and nothing

[Image: OYf63.jpg]

my Specs is

Windows 7 ultimate service pack 1
system type: 64-bit operating system
cpu i5 3570
gtx 670
ram 8 gb

and pcsx2 1.0.0 work but lastest pcsx2 don,t work why

sorry my english not good

try a earlyer vers of pcsx2 Smile btw dose it say aneything of an error or you just click on it and nothen happens ?
windows 7 ult asus p5ld2 motherbord navida Geforce 8800 GT 512 mb core clock 600 oced to 650 shader clock 1500 oced to 1625 processor intel pentium D 3.40ghz oced to 3.81ghz 4 gigs of ram
Reply
#3
http://buildbot.orphis.net/pcsx2/index.p...indows-x86
Download and see.
Reply
#4
btw try the new svn thares svn 5816 try downloading that 1
windows 7 ult asus p5ld2 motherbord navida Geforce 8800 GT 512 mb core clock 600 oced to 650 shader clock 1500 oced to 1625 processor intel pentium D 3.40ghz oced to 3.81ghz 4 gigs of ram
Reply
#5
(01-17-2014, 12:53 AM)wolfy11 Wrote: try a earlyer vers of pcsx2 Smile btw dose it say aneything of an error or you just click on it and nothen happens ?

i just click on it and nothing happens
Reply
#6
(01-17-2014, 12:55 AM)DESTRUIDOR Wrote: http://buildbot.orphis.net/pcsx2/index.p...indows-x86
Download and see.

i downloaded but same thing don't work and i downloaded Visual C++ 2010 (x86) runtime package but i can't continue i don't what is reason but i think its instilled in my computer look

[Image: Gwxep.jpg]

[Image: jAtGN.jpg]
Reply
#7
Download the stable full installer. Let it install all of the required dependencies. The uninstall the stable version and use the SVN. It's much easier than messing around with individual runtime files.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



Reply




Users browsing this thread: 1 Guest(s)