Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
plugin load failure
#1
i'm trying to load a plugin on the snapshots mode but it keeps on giving me an error for zerogs-r514.dll saying sysliberror<null>

any help?

edit: another thing, it says d3dx9_40.dll was not found, does that help?

i have the latest direct x too
Reply

Sponsored links

#2
i somehow fixed it.

i want to play persona 4, is there any specific or special settings i should go with (for the people who beat it completely)? i'm using the latest beta (svn snapshot)
Reply
#3
may i know how you solved it? i got the same problem as well. thanks.
Reply
#4
(02-28-2009, 11:51 PM)tazmania Wrote: i somehow fixed it.

i want to play persona 4, is there any specific or special settings i should go with (for the people who beat it completely)? i'm using the latest beta (svn snapshot)

Have you tried the new PCSX2 0.9.6 yet?
Reply
#5
dragonlss i reinstalled directx eventhough i had the most recent one. try that.

nintendo85, i tried persona 4 on 0.9.6 but for some reason i think the svn snapshot beta worked better. i have exams so i can't test it 100% properly but first impressions are that it's working a little worse.
Reply
#6
yeah figured that out too. i said what the heck and reinstalled directx using the link provided in this forum and it worked!! btw im on vista64.
Reply
#7
I get a few of those, donno why.. games play fine though, so I don't sweat it.

Plugin load failure: plugins\11GSdx-sse2.dll
SysLibError Message:
Plugin load failure: plugins\DEV9giga_razi.dll
SysLibError Message:
Plugin load failure: plugins\GS-dx-sse2.dll
SysLibError Message:
Plugin load failure: plugins\GS-dx-ssse3.dll
SysLibError Message:
Plugin load failure: plugins\ZeroGS-OpenGL-Pg.dll
SysLibError Message:
Plugin load failure: plugins\ZeroGSogl 0.96.7.dll
SysLibError Message:
Plugin load failure: plugins\ZeroPAD.dll
SysLibError Message:
Reply
#8
... Install to a NEW folder....
Reply
#9
I coppied the old plugins to a new folder, but these still show up on my plugin list however, well, some do lol
Reply
#10
Yeah you shouldn't. All plugins you'll need (and at the latest versions) have been included in the 0.9.6 pack.
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)