Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
pnach help, FFX
#1
So, using pcsx2ce, omniconvert, and pcsx2, I have not been able to get ANY cheats to work properly for my FFX game (F0800C1E CRC)
I've checked to make sure it's saving as a .pnach, I've made sure it's in the ORIGINAL pcsx2 cheat file, and that the CRC is correct that it's linked to. I've done the conversion based of AR MAX to standard unencrypted coding. I will link my Pnach file (although I mostly just want the al bhed primer volumes code, even though I couldn't find it for my CRC)
Can anyone help me wrap my brain around why this isn't working?

EDIT: Couldn't attach the pnach file or a SS of it showing its coding and that it IS a pnach file, so hopefully a direct image link will work...
http://oi57.tinypic.com/8xtyza.jpg
Reply

Sponsored links

#2
it doesn't belong in cheats_ws just "cheats"
Reply
#3
(09-18-2015, 05:42 AM)Saiki Wrote: it doesn't belong in cheats_ws just "cheats"

Well, that worked... kinda.. Now What I get when I try to run FFX is
"
ELF (cdrom0:\SLUS_203.12;1) Game CRC = 0xF0800C1E, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_203.12;1
(SYSTEM.CNF) Software version = 0.01
(SYSTEM.CNF) Disc region type = NTSC
(GameDB) Enabled Gamefix: IpuWaitHack
Found Cheats file: 'F0800C1E.pnach'
Loaded 6 Cheats from 'F0800C1E.pnach'
Overall 6 Cheats loaded
Found Widescreen hacks file: 'F0800C1E.pnach'
Loaded 6 Widescreen hacks from 'F0800C1E.pnach'
Overall 6 Widescreen hacks loaded
EE/iR5900-32 Recompiler Reset
(EE pc:001BBF14) TLB Miss, addr=0x254 [load]
EE: Unrecognized op c0002d2d
EE: Unrecognized op c0011717
EE: Unrecognized op c0021d1d
branch 14080e0e in delay slot!
branch 14070d0d in delay slot!
(EE pc:003214D4) TLB Miss, addr=0x1b1b [load]
(EE pc:003214D4) TLB Miss, addr=0x1818 [store]
"
But my other games work..
Reply
#4
This game is annoying with cheat codes.

Use FFXED instead.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#5
cheats work fine, just verify that this is the gil code you have 100% for sure. disable all the others to test it:

NTSC U/C: 0031A028

patch=1,EE,0031A028,word,1DCD6500

make sure that one is correct first, then try the next one till you find what breaks

from one of my old cheats guides:
Quote:If your save says "Corrupted" reset and disable the patch then hit esc and enable it then. THEN hit execute and contine normally (this happens with Final Fantasy 12, so I thought I should point this out. I removed this game from the tutorial, but I leave this warning intact)
(those errors do appear with a similar problem I faced as well)
Reply
#6
(09-18-2015, 07:54 AM)Ryudo Wrote: This game is annoying with cheat codes.

Use FFXED instead.

Firstly, GREAT name. Grandia 1 and 2 are a couple of my favorite games of all time.
Secondly, when I use FFXED I can't find my save file anywhere in my PCSX2 files.... Where should I find it?

EDIT: I found the mem card location, but it was asking for my mymc filepath in stead xD I'll update if I get FFXED working

EDIT: Okay, so my mymc isn't working... Aaaand here is why.
http://oi60.tinypic.com/347wdwg.jpg
Reply
#7
(09-18-2015, 08:13 AM)Saiki Wrote: cheats work fine, just verify that this is the gil code you have 100% for sure. disable all the others to test it:

NTSC U/C: 0031A028

patch=1,EE,0031A028,word,1DCD6500

make sure that one is correct first, then try the next one till you find what breaks

from one of my old cheats guides:
(those errors do appear with a similar problem I faced as well)

I appreciate the help, but having tried your method, I was unable to get any of my "loaded fine" cheats to work. I'm trying the FFXED route, but am hitting a brick wall once I try to load up the MYMC pathing. My last post has a link as to why it won't work (that screen flashes for a brief moment, then closes)
Reply
#8
Good news everyone! I got MYMC to work! Turns out I didn't extract all the files :v I just had to DL msvcp71.dll and extract it to the proper folder and voila! Everything is working now! Thank you both for your assistance!
Reply




Users browsing this thread: 1 Guest(s)