Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
poor image quality and lag on sound
#1
dude im using athlon x2
and radeon hd 7770
why cant i play final fantasy x or x2 in normal speed?
mine was poor image quality and lag on sound
i just wanna play in normal image quality and sound that synchronized with games

help me please

Sponsored links

#2
Can you please list any not default settings along with the exact cpu model you have.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#3
   

   
#4
can you please post the emulog.txt ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
   

   

   

   
#6
Try using some speed hacks.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#7
PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 32-bit
Physical RAM = 3071 MB
CPU name = AMD Athlon™ II X2 240 Processor
Vendor/Model = AuthenticAMD (stepping 02)
CPU speed = 2.798 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3
MMX2 .. 3DNOW .. 3DNOW2.. SSE4a

Reserving memory for recompilers...

Loading plugins...
Binding GS: G:\Games\PCSX2 1.2.1\Plugins\gsdx32-sse2-r5875.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Binding PAD: G:\Games\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
Binding SPU2: G:\Games\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
Binding CDVD: G:\Games\PCSX2 1.2.1\Plugins\cdvdiso-r5875.dll
Binding USB: G:\Games\PCSX2 1.2.1\Plugins\USBnull.dll
Binding FW: G:\Games\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: G:\Games\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 303ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: G:\Games\PCSX2 1.2.1\Final Fantasy X-2 International + Last Mission (Japan).iso
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2174064 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\My\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\My\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.00(14/06/2004) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLPM_654.78;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLPM_654.78;1) Game CRC = 0xE1FD9A2D, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLPM_654.78;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = NTSC
Overall 0 Widescreen hacks loaded
Loading patch 'E1FD9A2D.pnach' from archive 'G:\Games\PCSX2 1.2.1\cheats_ws.zip'
comment: Widescreen hack
(Wide Screen Cheats DB) Patches Loaded: 5
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.
(GameDB) Unloading...
#8
with a few speedhacks, you should be able to get playable speeds.
of course FMVs will be incredibly slow on your rig. sicne your cpu is way too old.

But hey, better than nothing ? Laugh

If you really want to enjoy, better keep playing on your PS2 until you can afford a decent machine.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#9
(04-28-2014, 06:08 PM)Nobbs66 Wrote: Try using some speed hacks.

i used some speedhack and geez.. sounds get better
how about image bro ?

ups
i forgot something
ive download final fantasy x2 international
usualy language option appears at begining right ?
the problem is
theres no begining because im using fast boot
it comes to menus where it says browser and system configuration everytime im using full boot
what im supposed to do if i want to play with english ?

(04-28-2014, 06:21 PM)jesalvein Wrote: with a few speedhacks, you should be able to get playable speeds.
of course FMVs will be incredibly slow on your rig. sicne your cpu is way too old.

But hey, better than nothing ? Laugh

If you really want to enjoy, better keep playing on your PS2 until you can afford a decent machine.

i see
problem is in my rig
okay then thanks for your advice
it did help a lot
#10
Quote:ive download final fantasy x2 international

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)