Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
primal settings ?
#1
Hi people, i have an i7 860 3.7 ghz and a 5850 gpu, there's a patch or some setting to get primal to run at decent speed or is a noway. Because in the latest svn (r4782) there's er a little problem..... any help is kinda appreciated! ^^
Reply

Sponsored links

#2
Can you describe the "little problem"? Is it just slowdown? Or something else?

Is the game using too heavy on your graphics card (GS% 90-100) or too heavy on your CPU (EE% 90-100)? Are you trying to run it at native resolution? Are you using any speedhacks, and can you describe what plugins you are using?

Edit: Also, the PAL version of the game is listed as playable as of 0.9.8, but the NTSC version is listed as "in-game" as of 0.9.6 (so it might have gotten fixed or there might be a hackfix that was not applied).
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#3
well it's very slow and the first cutscene is at 14 fps ! And ee cyclerate don't do nothing while vy cycle speed up the frame rate of the scene but only the voice sound right, the whole scene moves really slow! And in game i get 26 fps, ee cyclerate don't do anything while vu cyclerate speed up the frame rate but the character and the whole game sometime move right sometimes not, during the cut scene in game is totally slow with vu cycle rate at 1. Sometimes seems is totally blocked.
Reply
#4
So during the first cutscene, the EE% on the title bar would be near 100%?
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#5
The game is just very very slow, only way to get better speed without breaking much is going into the pcsx2_vm.ini file and set the FramerateNTSC or FrameratePAL lines to half or something (Default is 59.94/50.0), then you'll get decent speed but only do it for this game as those settings are certainly going to break other games.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
yes i tried shadow lady to change the frame rate and seems is the only option viable. But it's so heavy this game ? Or rely only on ee for the most time ?

yes ee 100% during the first cut scene mydreamname
Reply
#7
Well, as Shadow Lady said, the game is just incredibly CPU-heavy. I would recommend using speedhacks until the point where the game doesn't break (and no values past 1 for VU cycle stealing), and then just change the framerate in the pcsx2_vm.ini file to whatever you are getting.

You're not going to get much better performance unless you overclock or upgrade - and note that the technology that is needed to run these games might not even be available to the general public yet.
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#8
i know...but i have a i7 at 3.7 ghz! I will wait until 8 or 12 core to upgrade! Tongue
Reply
#9
(07-01-2011, 04:38 AM)luke76bg Wrote: i know...but i have a i7 at 3.7 ghz! I will wait until 8 or 12 core to upgrade! Tongue

PCSX2 only uses 2 cores, mate.

(With the third one used for the GUI)
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#10
i know! But you're talking about upgrade and for me, an upgrade from a quad core ht will happen only to a cpu with much more core and not only the speed. The problem here is that i can't past the 3.7 ghz in any way, even with a 1 mhz more, linx give me error. And i don't know if is my memory not suitable for overclock (standard 1333 mhz ) or i'm unlucky with my cpu, every person that i know can overclock i7 860 to over 4 ghz easily. I would like to change the memory to try more overlock. Who knows, maybe in the future if pcsx 2 will support more thread, this kind of games will benefit from this. I know to not hold my breath too for this! Tongue
Reply




Users browsing this thread: 1 Guest(s)