Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
problem Resident Evil - Code Veronica X [SLES 50306] (E)?
#1
I could not play the second part, when I try to pick up an object the screen goes black and does not respond, just to pause, I can open doors, walk and see the map correctly, the first part of the game worked properly.

I'm playing the same version pal.

My PC

PCSX2 1.3.1-20150303095439 - compiled on Mar 3 2015
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 16341 MB
CPU name = Intel® Core™ i7-3770K CPU @ 3.50GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 3.500 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7f9ae3bf
x86EFlags = 28100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

GPU gtx670

I've tried several versions of the emulator and the options it brings, but nothing solves the problem
Reply

Sponsored links

#2
Please provide the full emulog after you observed the blackscreen.
Do you use any non-default settings?
Reply
#3
emulog

PCSX2 1.3.1-20150303095439 - compiled on Mar 3 2015
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 16341 MB
CPU name = Intel® Core™ i7-3770K CPU @ 3.50GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 3.500 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7f9ae3bf
x86EFlags = 28100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Users\Jorge Patiño\Downloads\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86
\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\plugins\GSdx32-AVX.dll
Windows 6.2.9200
Binding PAD: C:\Users\Jorge Patiño\Downloads\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86
\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\plugins\LilyPad.dll
Binding SPU2: C:\Users\Jorge Patiño\Downloads\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86
\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\plugins\SPU2-X.dll
Binding CDVD: C:\Users\Jorge Patiño\Downloads\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86
\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\plugins\cdvdGigaherz.dll
Binding USB: C:\Users\Jorge Patiño\Downloads\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86
\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\plugins\USBnull.dll
Binding FW: C:\Users\Jorge Patiño\Downloads\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86
\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\plugins\FWnull.dll
(GameDB) 9677 games on record (loaded in 169ms)
Binding DEV9: C:\Users\Jorge Patiño\Downloads\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86
\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.2.9200
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
NVIDIA GeForce GTX 670 (9.18.13.4475)
* SPU2-X: Enumerating PortAudio devices:
*** Device 0: 'Controlador primario de sonido' (Windows DirectSound)
*** Device 1: 'SONY TV *01-4 (NVIDIA High Definition Audio)' (Windows DirectSound)
*** Device 2: 'Realtek Digital Output(Optical) (Realtek High Definition Audio)' (Windows
DirectSound)
*** Device 3: 'Realtek Digital Output (Realtek High Definition Audio)' (Windows
DirectSound)
*** Device 4: 'Realtek Digital Output(Optical) (Realtek High Definition Audio)' (Windows
WASAPI)
*** Device 5: 'SONY TV *01-4 (NVIDIA High Definition Audio)' (Windows WASAPI)
*** Device 6: 'Realtek Digital Output (Realtek High Definition Audio)' (Windows WASAPI)
*** Device 7: 'Output (NVIDIA High Definition Audio)' (Windows WDM-KS)
*** Device 8: 'Speakers (Realtek HD Audio output)' (Windows WDM-KS)
*** Device 9: 'SPDIF Out (Realtek HDA SPDIF Optical Out)' (Windows WDM-KS)
*** Device 10: 'SPDIF Out (Realtek HDA SPDIF Out)' (Windows WDM-KS)
Opening CDVD
isoFile open ok: E:\Rooms PS2\ResidenEvil CV X.iso
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1946064 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Jorge Patiño\Downloads\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\pcsx2-
v1.3.1-58-g5ed3f5f-windows-x86\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Jorge Patiño\Downloads\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\pcsx2-
v1.3.1-58-g5ed3f5f-windows-x86\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.20(10/02/2006) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_503.06;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = PAL
found 10262 symbols
ELF (cdrom0:\SLES_503.06;1) Game CRC = 0x6EA9DDA9, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_503.06;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = PAL
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50,00 fps
> Selected savestate slot 0
Loading savestate from slot 0...
filename: C:\Users\Jorge Patiño\Downloads\pcsx2-v1.3.1-58-g5ed3f5f-
windows-x86\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\sstates\SLES-50306
(6EA9DDA9).00.p2s
EE/iR5900-32 Recompiler Reset
Loading GS
Loading PAD
Loading SPU2


use the defaults and have changed several parameters to see if I solve the problem but persists

capturas

[Image: hnu0bCK.png]
[Image: NKOqMrk.png]

when I try to pick up an object the screen goes black and does not respond
Reply
#4
Please try to load from an ingame save (memcard) and don't use savestates until the problem is solved.
Reply
#5
(03-17-2015, 11:20 PM)willkuer Wrote: Please try to load from an ingame save (memcard) and don't use savestates until the problem is solved.

ok, ingame save (memcard)

emulog

PCSX2 1.3.1-20150303095439 - compiled on Mar 3 2015
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 16341 MB
CPU name = Intel® Core™ i7-3770K CPU @ 3.50GHz
Vendor/Model = GenuineIntel (stepping 09)
CPU speed = 3.500 ghz (8 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 7f9ae3bf
x86EFlags = 28100000

x86 Features Detected:
SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Users\Jorge Patiño\Downloads\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\plugins\GSdx32-AVX.dll
Windows 6.2.9200
Binding PAD: C:\Users\Jorge Patiño\Downloads\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\plugins\LilyPad.dll
Binding SPU2: C:\Users\Jorge Patiño\Downloads\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\plugins\SPU2-X.dll
Binding CDVD: C:\Users\Jorge Patiño\Downloads\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\plugins\cdvdGigaherz.dll
Binding USB: C:\Users\Jorge Patiño\Downloads\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\plugins\USBnull.dll
Binding FW: C:\Users\Jorge Patiño\Downloads\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\plugins\FWnull.dll
Binding DEV9: C:\Users\Jorge Patiño\Downloads\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\plugins\DEV9null.dll
(GameDB) 9677 games on record (loaded in 136ms)
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.2.9200
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
NVIDIA GeForce GTX 670 (9.18.13.4475)
* SPU2-X: Enumerating PortAudio devices:
*** Device 0: 'Controlador primario de sonido' (Windows DirectSound)
*** Device 1: 'SONY TV *01-4 (NVIDIA High Definition Audio)' (Windows DirectSound)
*** Device 2: 'Realtek Digital Output(Optical) (Realtek High Definition Audio)' (Windows DirectSound)
*** Device 3: 'Realtek Digital Output (Realtek High Definition Audio)' (Windows DirectSound)
*** Device 4: 'Realtek Digital Output(Optical) (Realtek High Definition Audio)' (Windows WASAPI)
*** Device 5: 'SONY TV *01-4 (NVIDIA High Definition Audio)' (Windows WASAPI)
*** Device 6: 'Realtek Digital Output (Realtek High Definition Audio)' (Windows WASAPI)
*** Device 7: 'Output (NVIDIA High Definition Audio)' (Windows WDM-KS)
*** Device 8: 'Speakers (Realtek HD Audio output)' (Windows WDM-KS)
*** Device 9: 'SPDIF Out (Realtek HDA SPDIF Optical Out)' (Windows WDM-KS)
*** Device 10: 'SPDIF Out (Realtek HDA SPDIF Out)' (Windows WDM-KS)
Opening CDVD
isoFile open ok: E:\Rooms PS2\ResidenEvil CV X.iso
Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1946064 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Jorge Patiño\Downloads\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Jorge Patiño\Downloads\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\pcsx2-v1.3.1-58-g5ed3f5f-windows-x86\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.20(10/02/2006) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_503.06;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = PAL
found 10262 symbols
ELF (cdrom0:\SLES_503.06;1) Game CRC = 0x6EA9DDA9, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_503.06;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = PAL
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLES_503.06;1
(SYSTEM.CNF) Software version = 1.01
(SYSTEM.CNF) Disc region type = PAL
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50,00 fps


I tried video hardware and software, Direct3D9 and 11, opengl, hacks and video options one by one but nothing.
Reply
#6
A cutscene is supposed to occur there (not an FMV though), where the zombie falls off the bed.

It could potentially be a bad rip. Try playing from your original disc (Just that part), and see if it proceeds then. That way you can rule out the iso being bad.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply
#7
Please screenshot the emulation settings (all tabs) that were used during creation of that emulog.
Reply
#8
(03-18-2015, 12:18 AM)willkuer Wrote: Please screenshot the emulation settings (all tabs) that were used during creation of that emulog.

ok

[Image: 7C0AYv4.png]
[Image: V1Mt3Wl.png]
[Image: PwSSxu2.png]
[Image: dEKDFTt.png]
[Image: HLvjNYH.png]
[Image: IoJGEZ9.png]
[Image: l1wAN4C.png]


I've played many of those values but I still have the problem, not only in the point that I showed in pictures above, and also with other pressing start
Reply
#9
Everything looks fine to me.

Your best choice is probably what Ryudo suggested: Try validating your iso by either loading from the disk (gigaherz plugin) or by redoing the iso by imgburn.

The last you can try is putting a file called 6EA9DDA9.pnach containing:
Code:
gametitle= Resident Evil: Code Veronica X [SLES 50306] (E)
comment= patches by Nachbrenner
//Skip Videos (sceMpegIsEnd)
patch=0,EE,00109d48,word,24020001
into your cheats folder. If that doesn't work replace the 0 in patch=0 into a 1 => patch=1.
Make sure that cheats are enabled and that there is a message in the emulog showing that cheats were loaded.
Reply
#10
(03-18-2015, 12:34 AM)willkuer Wrote: Everything looks fine to me.

Your best choice is probably what Ryudo suggested: Try validating your iso by either loading from the disk (gigaherz plugin) or by redoing the iso by imgburn.

The last you can try is putting a file called 6EA9DDA9.pnach containing:
Code:
gametitle= Resident Evil: Code Veronica X [SLES 50306] (E)
comment= patches by Nachbrenner
//Skip Videos (sceMpegIsEnd)
patch=0,EE,00109d48,word,24020001
into your cheats folder. If that doesn't work replace the 0 in patch=0 into a 1 => patch=1.
Make sure that cheats are enabled and that there is a message in the emulog showing that cheats were loaded.

ok, use the patch but the problem persists, following your instructions, I will create a new iso and see if the problem is in the iso, thanks for the collaboration.

just commented you can create the new iso
Reply




Users browsing this thread: 1 Guest(s)