Thread Rating:
  • 1 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
problem With TS3
#1
i have just started play timesplitters future perfect on my pc and the on some level the cameras doesn't work. for example on the level machine wars you have to use a large robot and the screen just become lines of colours is there some i can do with the setting to change if so please tell me
thank you
Reply

Sponsored links

#2
tried pressing F9 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
yes it still the same
Reply
#4
would be good to attach some screenshots & the emulog.txt
did you try to set supervu instead of microvu ?
clamping mode to extra instead of normal/none ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
how do you add a screenshot?
Reply
#6
1. Press shift-f8 to take a snapshot or use the printscreen key in your keyboard. If you use printscreen paste it it some program like mspaint then save the file.
2. Click "add reply", scroll to the bottom and click "choose file" in the attachment section. Choose the picture file you want to upload.
3. Click "add attachment" and then click "post reply"

Now before you ask, emuLog.txt is in the "logs" folder of pcsx2.
Reply
#7
here is the emulog and the screenshot
the level is "the machine wars" and near the end
Reply
#8
giving a try to latest svn may help.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
the new svn didn't work also supervu and extra clamping
Reply
#10
(12-17-2012, 01:45 AM)Ambient_Malice Wrote: On the second mission, you need to use a crane to disable a U-Boat turret. However, on both SW/HW rendering, the image is distorted. I discovered that skipdraw 1 fixes this particular bug.

The static onscreen is a real problem. In later maps, I've seen it turn into horrible white bloom which covers the bottom third of the screen. Switching to software mode helps, but is a tad chuggy on my E6600 Core Duo overclocked to 3Ghz.

Also, on the mansion mission, ghosts are invisible without SW mode.

The pause menu doesn't render correctly without SW mode.

So in a nutshell, while this game runs surprisingly smoothly, GSDX handles it with all the elegance of a tap dancing hippo.

Try this. You pretty much need to play this with software mode, if it's slow try increasing the # of rendering threads and use avx gsdx plugin if your processor supports it. If it's still slow then play it on a real ps2.

Clamping/super vu won't do anything because it's gsdx bug.
Reply




Users browsing this thread: 1 Guest(s)