Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
problem after/while loading in game?
#1
so this is my problem:
i downloaded the program, configured it like i saw in videos and then created a iso from a DVD that a friend of mine had, the game is The Incredibles, so i put it to run and it run very well, i got to game menu so i just clicked 1p mode did the memory card option and then when it download to get to the game itself it just stop all i also tryed burnout dominator and at the start it says loading and it start to fill up when it get to the end just keep the screen like that, so the emulator cant run those games or did i did anything wrong???, plz tell me, also can this emulator run shadow the hedgehog coz i rl want this game, thx by the way
My computer:
Win XP
Intel Dual E2200
3gb ram
geforce 8600gt
and pcsx2 0.9.6 config:
graphics:
GSdx 890 (MSV 15.00, SSE3) 0.1.14
sound:
ZeroSPU2 r514-Dev 0.4.6
first controller:
Lilypad 0.9.9
Cdvdrom:
Linuz ISO CDDVD 0.8.0
DEV9:
DEV9null DRIVER 0.3.0
USB:
USBnull Driver 0.5.0
Firewire:
FWnull Driver 0.4.0
BIOS:
Europe V02.00(14/06/2004) Console
Reply

Sponsored links

#2
First of making an iso of a game you do not own is illegal, so if you want support you should delete it and run of the dvd.
Also you are using an old version of pcsx and gsdx so update those here and here.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#3
well i went there and 1st i installed all windows updates that u guys listed and then i downloaded pcsx2-r1888 (beta) and Plugins-19-September-2009 and put this configs on it:
graphics:
gsdx 1887 (MSVC 15.00 ssse3) 0.1.15
sound:
SPU2-X 1.2.0
first controller:
Lilypad svn (r1853) 0.10.0
cdvdrom:
Linuz ISO CDVD 0.9.0
Dev9:
DEV9null Driver 0.4.0
Usb:
USBnull DRIVER 0.6.0
Firewire:
FWnull DRIVER 0.5.0
BIOS:
Europe V02.00(14/06/2004) Console

and now when i get it the game (if i use iso or the DVD both do the same) so i get in the game it goes faster then before but now it gives an error of the program not a specific 1 just the send/not send type, and its like after some time and not is a specific part, the game still is the incredibles so is it the game or i still have something wrong
Reply
#4
Probably the game, cant really say but according to the compatibility list that game is only ingame so you probably cant expect much more of it and also the burnout games arent exactly playable either.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
thx, well i tested Teken 5 and it works well so its the game
Reply




Users browsing this thread: 1 Guest(s)