Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
problem in God hand
#1
I hav a godhand pal version.i can play at full 50 fps but there is a problem during cutscenes.In cutscenes the dialogue and video mismatch(i mean after the voice the the character says lol).is there no way to fix that.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
Reply
#3
system:core i5 2430m(3 ghz),gt 540 m,4gb ram.....pcsx2(r4600) 0.9.8,iso files
Reply
#4
Please make sure you don't abuse any kind of speed hacks, especially VU Cycle Stealing...
Reply
#5
(07-28-2012, 05:37 AM)Archerko Wrote: Please make sure you don't abuse any kind of speed hacks, especially VU Cycle Stealing...

i 'm using preset 4(aggressive)
Reply
#6
(07-28-2012, 05:54 PM)dipucena4 Wrote: i 'm using preset 4(aggressive)

There's your problem. VU Cycle Stealing is terrible like that.

Use these settings and let me know how that goes.

   

And here are my GSDX settings. These should help too.

   
Reply
#7
forget about that dude up there settings it's for his game and his PC ... ( no offense )

anyway VU cycling @ level 1 is not terrible at all Tongue
Reply
#8
in most games it wont give any troubles

there are a few that give grief even on VU1
[Main Computer] - CPU: I7 950 @ 3.2Ghz | GPU: Twin Nvidea GTS 450's SLI'd | RAM: 8GB DDR3 - 1600MHz | OS: Windows 7 Ultimate x64 | EMU: PCSX2 v1.0 | GS: GSdx32-SSE4 | SPU2: SPU2-X | PAD LilyPad | CDVD ****
Reply




Users browsing this thread: 1 Guest(s)