Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
problem with Final Fantasy X
#1
Sad 
Hi all, I'm having graphical problems at the start of Final Fantasy X (see the attachments), I've searched everywhere looking for a proper config to fix this problem but, anything works Sad

Using:
Core2Quad Q9400 @ 2.6
2GB RAM
Nvidia GeForce 8400 GS (512MB)
Pcsx2 0.9.6


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
use pcsx2 1888 beta and march plugins.

http://forums.pcsx2.net/Thread-PCSX2-Bet...ember-2009

http://forums.pcsx2.net/Thread-PCSX2-Bet...March-2010
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#3
Is the Nloop hack on? If not, then tick that option
Intel Core i7 920 @ 3.6Ghz
6GB DDR3 RAM
Nvidia 275 GTX Co-Op
HDD 2x750GB Raid 0
Mobo - Asus P6T
OCZ Game XStream 700W
Window 7 Ultimate
Reply
#4
try to use my settings for this.
i can plat this with good fps and quality

gsdx 883 mscv 15 ssse3 0.1.13

1600X900..any size you like
configure graphics:direct3d10 hardware
nloop and texture filtering checked

cpu default
speedhack default check enable iop x2 and waitcycles
gamefixes: check vu
advance: default

try this setting it might work
you even have greater specs than mine..
check my profile for my specs
[Image: 14400006.gif]

Blink hey am i under surveillance?
Reply
#5
tick texture filtered,NLOOP and Log-Z in GSdx settings will do the trick.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#6
Either run the game with "file > run cd/dvd" or try the latest beta as iakoboss7 suggested.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
Wink 
Using beta + lastest plugins (as iakoboss7 said) everything works now ^_^ just have a few fps drop-down in some scenes, but maybe I can fix that. Thank you all!!!!!!
Reply
#8
no problem Tongue to get some extra fps you must use ssse3 gsdx plugin and inside it use the native resolution option. in advanced options put both clamps to NONE (move it to normal if you have problems playing any other game) and use speedhacks (not all only the ones that give you speed Tongue )
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply




Users browsing this thread: 1 Guest(s)