Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
problem with ff x and pscx2 0.9.6
#1
hi!, i have this little problem with ff x, the missing texture issue, i know there's is a hack in zerogs plugin, and the nloop option y gsdx, but for that to work i must disable the mtgs option in cpu, and i dont understand that. disabling that option is awful for the perfomance in core 2 duo processors.

i have a core 2 duo 4300 running at 2.4 ghz
2gb ddr2 800 mhz
8600 gtx
win xp sp3..

any idea to solve this, plz? =)

thanks in advance
Reply

Sponsored links

#2
I have no graphic issues with FFX (NTSC) in 0.9.6 using GSDX plugin with default configs. I'm a bit ignorant, but it could be the version of the game or you're using speed hacks, some of them give graphical issues... can you give some details of your plugin configs?
Dell Inspiron 1520
Intel Core 2 Duo T7700 2.4 GHz
Nvidia GeForce 8600M GT 256 Mb
4 Gb DDR2
Windows 7 Ultimate x64 (Nvidia up to 195.62)
Linux openSUSE 11.3 x64 (Nvidia up to 260.19.12)
Reply
#3
[Image: 19438962.th.jpg]

in the image are all my settings, nothing unusual, i think so. no speed hacks tho.
Reply
#4
you don't have to disable the mtgs option to have gsdx's options to work. Blink
try enabling the "logarithmic z" option. Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#5
(03-08-2009, 05:40 AM)LuisR14 Wrote: you don't have to disable the mtgs option to have gsdx's options to work. Blink
try enabling the "logarithmic z" option. Smile

i did it, but nothing happened, still the missing textures..

but i search in internet, and found a forum, when a user says that disabling mtgs option, gsdx's and zerogs plugin issues with missing textures dissapear.
i did it and work it, but that's not the idea, i guess.
Reply
#6
Use File->Run CD/DVD instead of Run->Execute (ugh I'm getting sick of repeating this over and over Wacko )
[Image: newsig.jpg]
Reply
#7
(03-08-2009, 02:07 PM)Bositman Wrote: Use File->Run CD/DVD instead of Run->Execute (ugh I'm getting sick of repeating this over and over Wacko )

i already did that, doesnt work either,trust me i search a lot before posting, sorry to bother you.
Reply
#8
That's strange,try posting your CRC of the game (it's on the console window title). Did you try making an ISO of your disc and using Linuzappz iso plugin to run it?
[Image: newsig.jpg]
Reply
#9
have you tried to make an ISO using EFP ISO Driver

watch 2:58
http://www.youtube.com/watch?v=ShJ-wiFN6wA

rather than 3rd party tools like DVD decrypter.
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply




Users browsing this thread: 1 Guest(s)