Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
problem with fraps
#1
is there any problem with game "shadow of rome"?

it running with 20 fps and its very laggy!

any help?

my system is:
aspire x3910
pentium R DUAL CORE CPU E5700 @3.00GHZ
RAM: 4 GB
GRAPHICS: NVIDIA GEFORCE 315
Reply

Sponsored links

#2
So it is only slow when recording?

Try speedhacks, setting clamp modes to "none" often increases fps but can also cause bugs.

Also try taking resolution down a notch, for example if you are running 1920x1080 try 1280x720 etc etc.
It's a weapon. It's REALLY powerful, ESPECIALLY against living things.
Reply
#3
no is slow when starts to take control the character!!

how can i set clamp modes to none?

no resolution is 1024/768! (i have a syncmaster monitor samsung 17")
Reply
#4
not your monitor res, but your internal res in gsdx

Clamp modes can be set in emulation settings
Reply
#5
i cant find clamp modes!!!
Reply
#6
(06-02-2012, 02:54 AM)kostis22prebeza Wrote: i cant find clamp modes!!!

Under Config -> Emulation Settings
Reply
#7
can some1 upload his full pcsx2 file to download it!!! my head goes to broken with all this settings
Reply
#8
PCSX2 work fine even with default settings.
The only thing you have to do is place your bios in the bios directory and start your game by using CDVD=>ISO and then System=>Boot CDVD (Fast)if you have an image of the game on your pc.

Otherwise you have to go to Config=>Plugin=>Bios Selector=>Plugins=>choose from CDVD Gigaherz and set it to the drive letter on which is your DVD Drive=>go then to CDVD=>choose plugin and start the game with System=>Boot CDVD (Fast)
Reply
#9
yeah but is playing at 15 fps!! and its very laggy
Reply
#10
Why don't you tell us your PC specs so we can save valuable time?

Edit: I forgot he already posted it above. Silly me Tongue2
Reply




Users browsing this thread: 1 Guest(s)