Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
problem with the legend of spyro the eternal night emulation
#1
Hi guys... I decided to play some old games, but there is some problems. I have 100% speed and 60 fps at game process, but game is far from that, its like in slowmotion. But this problem appears only in set of missions, they have very long view distance. I put EE at 2 and it became little bit better, but far from comfort. And there is a problem with input lag. Im using xbox 360 controller. Its working better with pokopom plugin than with Lilypad, but there is still delay like 0.25 sec. But i guess its ok.  Vsync is off. My configuration: intel core i5 2310 (4 cores 2.9 Ghz) Nvidia gtx 750 ti and 8 gb ROM. Win10.( Yeah I know that my processor is crappy) I tried all of renderers, and I think there is no difference.  Any suggestions?
Reply

Sponsored links

#2
speedhacks tend to fake fps counter, hence the difference between what you see and what you get
YOur CPU sin't that bad since its STR is around 1600. but I fear it's a bit weak for a game like Spyro...
please post your pcsx2 settings, your pcas2 version.
are you playing straight from your PS2 DVD or did you make an iso out of it ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Iso. Im using last version of pcsx2, 1.4.0.  "but I fear it's a bit weak for a game like Spyro..." May be you meant to emulate it? Because game is really old... And... There is nothing I can do? Because whole game is running pretty smooth, I can try to complete this laggy mission(it is second that have poor performance), but I want to make sure that there is no resolving (sorry for russian language in screenshots)


Attached Files Thumbnail(s)
                   
Reply
#4
So there is nothing I can do about it?
Reply
#5
Try returning the speedhacks settings back to default.
Reply
#6
(07-02-2016, 09:32 PM)FlatOut Wrote: Try returning the speedhacks settings back to default.

Nothing changed.
Reply
#7
Have you tried playing the missions with speedhacks completely turned off?
Reply
#8
(07-02-2016, 11:07 PM)FlatOut Wrote: Have you tried playing the missions with speedhacks completely turned off?

There was a couple of hacks that was on by default, mvu flag hack, INTC spin detection and wait loop detection, but except this, yep, i tried. And fps was crappy
Reply
#9
Ok, i tried to play with speedhacks completely turned off, 62% of speed, 40 fps and lagging audio as result. Great. After switching a few things in settings, i made main manu of the game invisible. And after switching them back menu still invisible.
Reply
#10
What does it say for EE and GS percentages at the top of the game window when there's slowdown?
... Interlaced | EE: ..% | GS: ..%
Reply




Users browsing this thread: 1 Guest(s)