Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
problem with the loading
#1
Ok so im new to this whole thing. But i am trying to play Naruto Shippuden Accel. Uh but i don't know what the problem is. Im running this on vista and so when i run the PCSX2 program i have to run as admin. When i go to File--->Cd/Dvd the ps2 loading screen comes up as if it worked, and then when it's about to show the browse option it cuts off and says PCSX2 0.9.6exe has stopped working, and then shuts the program down. I really don't know what the problem is.... Sad um help plz?

Um these are the plugin's im using

Graphics : GSdc 890 (MSVC 15.00, SSE2) 0.1.14
Sound : SPU2-X 1.1.0
First Controller : LilyPad 0.9.9
Second Controller : LilyPad 0.9.9
Cdvdrom : Linuz Iso CDVD 0.8.0
Dev9 : DEV9null Driver 0.3.0
Usb : USBnull Driver 0.5.0
FireWire : FWnull Driver 0.4.0
Bios : Europe v2.00 (14/06/2004) Console

um thats the all i really know can any1 help me plz?
Reply

Sponsored links

#2
Did you already download and install latest directx nop.2008 and march 2009?
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#3
(03-28-2009, 08:56 PM)Register Wrote: Did you already download and install latest directx nop.2008 and march 2009?

Yeah i did, and to be on the safe side i tried to isntall it again and it said that that is already a newer verison of directx up. so i don't know what the problem is =S
Reply
#4
(03-28-2009, 08:49 PM)Zesto86 Wrote: Ok so im new to this whole thing. But i am trying to play Naruto Shippuden Accel. Uh but i don't know what the problem is. Im running this on vista and so when i run the PCSX2 program i have to run as admin. When i go to File--->Cd/Dvd the ps2 loading screen comes up as if it worked, and then when it's about to show the browse option it cuts off and says PCSX2 0.9.6exe has stopped working, and then shuts the program down. I really don't know what the problem is.... Sad um help plz?

Um these are the plugin's im using

Graphics : GSdc 890 (MSVC 15.00, SSE2) 0.1.14
Sound : SPU2-X 1.1.0
First Controller : LilyPad 0.9.9
Second Controller : LilyPad 0.9.9
Cdvdrom : Linuz Iso CDVD 0.8.0
Dev9 : DEV9null Driver 0.3.0
Usb : USBnull Driver 0.5.0
FireWire : FWnull Driver 0.4.0
Bios : Europe v2.00 (14/06/2004) Console

um thats the all i really know can any1 help me plz?

If this is the first time you are loading the emulator, sometimes you have to run GSDx in software mode to configure the PS2 set up (date/time language, etc etc). Once you've done that, you should be able to go back to hardware mode. This seems to be a workaround for this issue. It'll be slow as hell, but you should only have to do it once.
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply
#5
also after doing that if that game is Naruto Shippuuden Accel 2 then you have to mount the iso and load it with cdvdgigahertz or peops (if you have in an iso) Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#6
OK so this might sound really dumb on my part, but how do you get to software mode??? ima be honest im a complete noob at this kind of stuff.

and then to luis um how exactly do i go about doing that?

sorry for me being all noobish at this, just wanna try to get dis working you know
Reply
#7
in gsdx's config dialog Smile (you should know if you have read the guide), and do you have the game in an iso or is it just from the disc?

also what specs you have? Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#8
ahh i skimmed thru it and i might of missed that part, guess it's back to reading lol
well i dled an iso for it and then i also have a cd.

My Specs are
OS: Windows Vista Home Premium
CPU: AMD Phenom 9500 2.20 GHz, 3GB DDR2
GPU: ATI Radeon HD 2400XT
SPU: Creative SB Audigy 2ZS Platinum
Reply
#9
well if you read the forum rules then we don't support piracy here, so go and rip the cd you have and delete the iso you downloaded (cuz as i said we don't support piracy here Closedeyes )

Laugh same sound card i have Tongue
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#10
yeah ill get right on that Tongue

thanks anyways
Reply




Users browsing this thread: 1 Guest(s)