Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
problems with spider man 2
#1
I've got problems with Spider-Man 2.
The Interface can often not be seen
and the buldings are fluttering.
I wouldn't post this thread if i hadn't seen this video on youtube that shows a much better compatibility.
http://www.youtube.com/watch?v=o5I1WysF2s8


My Pc specs are:
Core i7 870
Geforce GTX 560 Ti
Windows 7 64 bit

I've tried to use sse4 but it always says that the gse plugin failed to open.
I can't understand it because this cpu should support sse4 and I've also downloaded the newest Direct X (June '10) and restarted the pc afterwards
Reply

Sponsored links

#2
PCSX2 settings? Plugin settings? Screenshots of your problem?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
(02-15-2011, 02:00 AM)Shadow Lady Wrote: PCSX2 settings? Plugin settings? Screenshots of your problem?

here are my settings
gsdx 3693 0.1.16 sse4:
Direct X 11 (Hardware)
original ps2 resolution

EE/IOP
Emotion Engine: Recompiler
IOP : Recompiler
Round Mode : Chop/Zero
Clamping Mode : Normal
Flush to Zero and Denormals are Zero are both activated


VUs
VU0: microVU Recompiler
VU1: microVU Recompiler
Round Mode: Chop/Zero
Clamping Mode: Normal
Flush to Zero and Denormals are Zero are both activated

Here's a picture that shows the missing interface (map):
http://img513.imageshack.us/i/24086639.jpg/

The other picture shows the buildings:
http://img27.imageshack.us/i/93089699.jpg/
Reply
#4
Use PCSX2 0.9.7 beta 3878.Do not use maetel.
Reply
#5
(02-15-2011, 06:29 PM)Game Wrote: Use PCSX2 0.9.7 beta 3878.Do not use maetel.

I already use 0.9.7 beta.
What do you mean with "maetel"
Reply
#6
I've found a solution.
Changing to software mode.
But it gets a bit slow some times.
Reply




Users browsing this thread: 1 Guest(s)