Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[purple windows/underside cars] Burnout revenge/Burnout 3 graphic/texture glitch
#1
Hi PCSX2,

First i have to say that your emulator is working that great since multithreaded VU1 handling.

Most games do play at full/almost full speed with non to minor glitches..

But one glitch i can't seem to solve is the purple windows and undersides in Burnout revenge and Burnout 3

I'm running the NTSC version with the latest PCSX version.
I have tried every option(EE/VU/GSDX/Hacks) available, even on GSDX software mode the windows stay purple.

It doesn't matter which version i'm running or what setting.. The windows keep purple just like the underside of the cars.

I find it odd because most of the screenshots/videos i've seen no one does seem to have the exact problem (they have normal windows/undersides)

Any help would be welcome ! and furthermore keep up the great work guys!

Maybe an odd thought but could it be an specific ATI problem ? and the user's who don't have this issue uses an Nvidia GPU ?

Screenshots:
[Image: NkL8G.jpg]
[Image: pTEtx.jpg]
[Image: 4uM1o.jpg]

Specs:
CPU: AMD Phenom II X4 955BE 3,2Ghz
Mainboard: Gigabyte GA-MA78GM-UD2H
Memory: OCZ Platinum XTC 1033Mhz 4 GB
GPU: Ati(AMD) Radeon HD 5870 @ stock clocks / with latest catalyst
OS: Windows 7 Ultimate x64 dutch


Sponsored links

#2
PCSX2 settings? plugin settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#3
You running any speedhacks?
They tend to cause graphic glitches.
#4
Whats your GSdx settings? try Disalbing the Allow 8-bit texure.
[Image: recodersignature2.png]
#5
(08-18-2011, 06:53 AM)recoder Wrote: try Disalbing the Allow 8-bit texure.

Actually, this should just make the game easier/harder (depending on the game) to handle on your GPU - this shouldn't change the actual textures.

Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
#6
like i said i have tried every possible setting, with or without speedhacks / every gsdx setting the windows keep purple.

EE/IOP:microVU recompiler chop/zero normal (have changed it to other settings without the desired result)
VUs:microVU recompiler chop/zero normal (same as above)
Speedhacks: 2- moderate VU cycle stealing, MTVU (but have change all of these without results > windows keep purple)
GSDX: direct 3d 9 (hardware) 3x native, skipdraw hack 3 (and yes i have tried with and without 8-bit textures)
#7
I see that you have the sky textures showing, what exactly do you do to get them to show? 'cause the sequence you're using may be the problem.
Also try using Direct3D10/11 (hardware) as renderers instead.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#8
have tried native resolution? I have seen vids too but they were russian or spanish aka the PAL version and fully working. might be the issue.
#9
(08-18-2011, 02:01 PM)Shadow Lady Wrote: I see that you have the sky textures showing, what exactly do you do to get them to show? 'cause the sequence you're using may be the problem.
Also try using Direct3D10/11 (hardware) as renderers instead.

the sky textures can be triggered by choosing software mode while loading.. after the loading is finished (ready to race) switch to hardware mode.. But it won't change the windows sadly, even if i stay @ software mode all the time since the start of the emulation.

Furthermore i have tried native resolution, etc etc.. but maybe i will try the pal version and see what it does
#10
Hi guys,

I just tried a PAL version but exact the same problem.. so i guess is has nothing to do with PAL or NTSC




Users browsing this thread: 1 Guest(s)