Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
question about setting analog
#1
I just sucessfully installed PCSX2 and the ps3 controller plug in, however, when I set the controls for the controller, I cant set the analog sticks. How do I set them?
Reply

Sponsored links

#2
anyone know?
Reply
#3
Make sure you have the "use analog when available" box ticked on the first tab in the lillypad settings. You'll have to select your controller first in the box then you should be able to tick it.
Edit: I'm not really sure what plugin you're using but see if it has that option aswell.. Make sure you have the latest PCSX2 aswell.
Reply
#4
Motioninjoy (if you have x64 bit install x64 bit if 32 install 86 bit)

download

open drivers

load driver

return to profiles and go to ps3 controller (selcect it) where test vibration is go to enable and click it. They should work after that.
Reply
#5
[Image: dFVMc.png] this is what im talking about
Reply
#6
Addisonswim is on the rite track. It's almost certainly a driver issue with your controller. If you're using the corded version of the controller you can try looking through this. http://forums.pcsx2.net/Thread-PS3-Contr...controller
It's still apparently a huge pain to get it to work. I'm not sure if you still need to get this involved to make it work but if you know what you're doing it's worth a shot.
Edit: I found this link http://ps3controllerwindows7.com/. There should be enough info there on your driver to get it set up rite. Someone also added that they needed to keep their controller disconnected in order to get the settings to apply correctly. Good luck!
Reply
#7
Do what I did and it works fine and pretty damn simple what hellraiser posted is a pain in the ass to do this is very simple follow the insturtions I gave down below.
What os do you have 64bit or 32 bit (x86) download the version software for 64 or 32 bit. http://www.motioninjoy.com/download



After installing it, Go to drivers options. Check the box and click "load driver". If you get a error look it up to see what the problem would be.

It will say "Driver successfully installed".

Go to profiles change the controller your currently have ps2/ps3 go to ps3 controller (in your case). When you do that find the "test vibrations" if there is no rumble your controller doesn't have the dualshock 3 (OPTIONAL). (THIS IS MUST BE DONE TO WORK THE ANALOG STICKS!!!!!!) Next to test vibrations in a box called "enable" (on any boot or reboot you need to click enable for the controller to work DO NOT REINSTALL THE DRIVER!) click than then open "game controller settings (something like that)" you may need to select the controller (motioninjoy controller) go to properties and start moving the analog sticks, It should move the + and in the top left corner is a bar that has axis y/x. If the work click okay and your controller will work for the emulator. Also this will work with pc games with xpadder. http://xpadder.com/download.php?mode=start (OPTIONAL DOWNLOAD)

PM me for any problems


HAPPY GAMING Tongue!!!!!!


Reply
#8
Bump! Hellraiseradio...
Reply
#9
What did I do? :o *cry*
Reply
#10
What I just said is the key to the analogs...
Reply




Users browsing this thread: 2 Guest(s)