Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
quick question on game lag
#1
was testing out some games and some settings (mostly internal resolution, was checking out the native multipliers) and i had a little lag with a few games, yet my EE was only around 55-65% and GS was only around 15-25%.

i thought that games wouldnt begin to lag if neither of them were below 90-100%? the FPS itself was under the 50 or 60 FPS (depending on the game) yet neither the EE or GS %'s reached over 75%

any ideas on this?
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply

Sponsored links

#2
your hardware is just insufficient
when GS/EE thread become above than 90% it happens when one of your hardware is causing problems ( bottlenecking ) in this case both of the CPU and the GPU are causing problems Wink
Reply
#3
(08-13-2011, 03:07 PM)Dante3hs Wrote: i thought that games wouldnt begin to lag if neither of them were below 90-100%? the FPS itself was under the 50 or 60 FPS (depending on the game) yet neither the EE or GS %'s reached over 75%

You thought wrong, EE/GS% not reaching ~90% could mean your graphics card is insufficient or you're using too high resolution (ticking "Native" should help here or have Vsync (wait refresh) enabled or the PCIe bus is a bottleneck or some other app in the background is using resources or some threading issues or... well you get the idea Tongue2
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
ah ok, makes sense. Its fine though, just means i set the resolution too high, i have no problems lowering it back down to x2 Native (seems alot smoother than having the custom 1366x768 atm)
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply




Users browsing this thread: 1 Guest(s)