Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
recent slow downs
#1
ive been using this emulator for about a week and a half now and only been mostly playing persona 4. this game ran perfect before with no problems at all ( i have 24 hrs in game right now) but not after sometime the emulation goes from 60 fps to about 39-40 and everything slows down real bad. ive been trying out different settings and nothing really seems to help me. and now i dont even remember wat settings i had it on when it was working for the longest amount of time. can anyone help me with this?

cpu: intel i5 2450m @ 2.50 ghz
os: windows 7 ultimate
gpu: nvidia geforce gt 540m


my pcsx2 settings are currently set at default.
Reply

Sponsored links

#2
I can run the game 60 FPS all the time with the same specs as yours except a weaker GPU.

Have you put your laptop's power plan to High Performance?
Reply
#3
(10-03-2012, 01:44 PM)Ice Queen Zero Wrote: I can run the game 60 FPS all the time with the same specs as yours except a weaker GPU.

Have you put your laptop's power plan to High Performance?

yes i have, i was running the game perfectly find till last Saturday. then for some reason when i played that day i just started to get the slow downs. would u mind telling me ur settings? i would like to try them out to see if i could get this thing going again.
Reply
#4
See attached pics. The rest is at default.


Attached Files Thumbnail(s)
       
Reply
#5
There can be many factors that influenced you fps, try run pcsx2 and when the fps is 39-40 watch at your cpu temperature or hdd or video card.
And probably the hdd is supra solicited and your fps decrease.
Make some pictures of you temperatures when you run games in pcsx2 and hdd usage.
Reply
#6
Make sure you don't run from battery and that your computer didn't automatically switch to battery saving mode or swap to integrated graphics instead of your Nvidia Card. For some reason even if you set it to not do that they tend to do it after sometime. I'd advise you to check on the internet how you can force-restrict your PC to change profiles even if you disabled that option.
Reply
#7
(10-03-2012, 02:38 PM)VIRGIN KLM Wrote: Make sure you don't run from battery and that your computer didn't automatically switch to battery saving mode or swap to integrated graphics instead of your Nvidia Card. For some reason even if you set it to not do that they tend to do it after sometime. I'd advise you to check on the internet how you can force-restrict your PC to change profiles even if you disabled that option.

If you have integrated card you can disable it from bios,take a look there .
I don't think is this,in pcsx video option you have render select list..
Reply
#8
(10-03-2012, 02:05 PM)Ice Queen Zero Wrote: See attached pics. The rest is at default.

where did u get pcsx2 1.1.0?

im going to try to force the intel chip on this see if that gets me somewhere. as far as the batteries go i dont see the laptop changing power plans. but my laptop does heat up when i use pcsx2 ill see wat the hard drive usage looks like and i will post some shots if i dont get any good results
.

update
using the intel chip and using the native resolution gives me no slow downs even after some hardware demanding scenes. the temperature of the cpu's is high no matter wat graphics chip i use between 75-85. but when i use the nvidia chip with native resolution it will still slow down after a while. with the intel chip i still get a slow down when i try to use 2x resolution, this sukz because i was running the game fine with multiple hours of gameplay on the nvidia chip with 2x resolution and i cant use that anymore it seems.
Reply
#9
Check whether you had altered any settings in NVIDIA CP.

And for version 1.1.0, download HERE.
Reply
#10
(10-04-2012, 07:29 AM)Ice Queen Zero Wrote: Check whether you had altered any settings in NVIDIA CP.

And for version 1.1.0, download HERE.

i had not made any changes to nvidia, but i did just do a system restore to before last saturday. now i dont seem to have that slowdown problem for at least now anymore and i also noticed that my laptop is not running as hot as it was before. it would jump to 70c if i did basically anything that would use ram, but now itz back to running at 54-58 when i use %50 of the ram
Reply




Users browsing this thread: 1 Guest(s)