Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
resident evil 4 freeze at languange selection
#1
Hi, i have been playing resident evil 4. until yesterday the game ran very well, but when i tried to play it again today the game freezes at languange selection screen.
i have looked at my speed hack and check/uncheck IOP speed hack but the game still freezes then i tried to restarted my computer, but nothing worked
my specs

intel core to duo E7500
nvidia 9600 GT 1 giga
ddr2 2 giga
harddisk 500 giga
i forgot to tell that i am running on pcsx2 0.9.6, i downloaded it from pcsx2 website
Reply

Sponsored links

#2
What settings? Any error shown in the pcsx2 outpup/log window?
Try remaking your ISO file if you're using one or running it from the original disc.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
there is no error and i play from original disk.
i have resolved the problem partially by replacing the controller from lilypad 0.9.9 to ssspx pad pad plugin pressure mod 1.7.o. however ssspx is more limited, for example it can't use the right analog button. any ideas how to make resident evil work with lilypad again?

Graphic GSdx 890 (MSVC 15.00, SSE2) 0.1.14
sound
SPU2-X 1.1.0
cdvdrom
Gigaherz's CDVD plugin 0.7.0
Dev9
Dev9null driver 0.3.0
Usb
USBnull Driver 0.5.0
firewire
FWnull Driver 0.4.0

my lilypad 0.9.0 setting
Keyboard API only direct input checked
mouse API only disable checked
Game Device API Direct input and Xinput
Advanced none checked
Pad options only use analog mode whenever possible checked
Hacks only Hide on Fullscreen escape and use GS thread checked
device diagnostics
ignore keyboard
DX keyboard
Dx Generic USB Jostick
Dx Generic USB Jostick
Reply
#4
I'd start by unchecking this: "Pad options only use analog mode whenever possible"

Try the latest PCSX2 beta.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
(07-20-2010, 09:38 AM)Shadow Lady Wrote: I'd start by unchecking this: "Pad options only use analog mode whenever possible"

Try the latest PCSX2 beta.

thanks, it worked again. you have my gratitude.
Reply




Users browsing this thread: 1 Guest(s)