Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
resolution rapidly flickering? (Star Ocean 3 need help)
#1
So I had to downgrade to 1.2.1 to try and get my codebreaker to work for PCSX2 (which isn't related to the issue at the moment) but when I launch the game Star Ocean 3 it flickers back and forth between my desktop resolution and being really zoomed in rapidly. it's quite weird. I've never experienced the problem before. I had to enable the HW Hack to get the game to boot.

But the screen itself just keeps flickering back and forth at random to really zoomed in to the native resolution i have it at. But it isn't the PCSX2 Window, but the actual game itself.
Reply

Sponsored links

#2
Nvidia driver?

https://github.com/PCSX2/pcsx2/issues/1075
Reply
#3
You probably need to enable the nvidia hack in gsdx hw hacks. Make sure to enable hw hacks in the main gsdx plugin config as well.
Reply
#4
Wasn't that fixed long time ago and it was happening only with DX11(OGL wasn't added yet)
Are you using scaling or custom resolution
Did you install only the x64 of VC++ 2015(when in Control Panel=>Add/Remove Programs
https://www.microsoft.com/en-us/download...x?id=48145
Reply
#5
He is using 1.2.1 where the issue was still present.

OGL was weak in 1.2.1 as well iirc.

I guess he is using Dx11 with nvidia gpu.
Reply
#6
Yes, i have an Nvidia GPU (GTX 780) and am using DX11. Alright so I set the resolution back to native, and that seems to have stopped the problem. I was up all night trying to fix this, and this seems to work. I have a fairly high end rig so I was trying to get some more visual quality out of the program. Laugh
Reply
#7
Alright, so i'm not sure if you want me to make a new thread, but since getting to airyglyph i'm having huge slow down issues, the airyglyph caverns near the beginning of the game was horrific to get through it slowed down heavily. I've progressed passed that and have gotten all the way to aquaria (maybe 30 minutes later) but it's still experiencing slow downs in most enviroments (not all though)

My computer is pretty beefy with an i7 4770k (3.5ghz) 16gb ram, and a GTX 780.


Attached Files Thumbnail(s)
               
Reply
#8
Disable manual game fixes since those fixes are automatic anyways. Enable 8bit textures also enable MTVU as well if you haven't you also want to set extra rendering threads to 2-3 as well since you have a quad core. Use the AVX/AVX2 plugin if you aren't already
Reply
#9
(01-12-2016, 07:03 AM)Topken Wrote: Disable manual game fixes since those fixes are automatic anyways. Enable 8bit textures also enable MTVU as well if you haven't you also want to set extra rendering threads to 2-3 as well since you have a quad core. Use the AVX/AVX2 plugin if you aren't already

Since enabling 8bit textures i havn't had a problem, thanks! I also rebooted my computer (it gets slower as the day goes on, not sure if that has any bearing on the issue).
Reply




Users browsing this thread: 1 Guest(s)