Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
rogue galaxy blurred text (on the start)
#1
First of all let me mention that i tried alot of changes on emulation, take this pics:

[Image: error1.jpg]
this means i got gsdx10 (msvc 15 sse2 0.1.4).
linuz iso cdvd 0.90.



[Image: erro2.jpg]

[Image: error3.jpg]

[Image: errorism.jpg]

[Image: erroid.jpg]

my video card:
[Image: lalol.jpg]

Sponsored links

#2
I noticed you're using PCSX2 1.0.0. That version is no longer supported.

Download the latest stable version of PCSX2 (v1.2.1) from the Main site.
Alternatively you can also try one of the latest developer builds from the Buildbot Site
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
#3
what about this?

[Image: erroro.jpg]

same gsdx 10
with others give just 50 fps D:
#4
The most up to date version of PCSX2 is 1.3.0, so you may want to try that instead, alternatively, pressing F9 may fix the issue by putting it into SW mode, instead of HW mode. Granted, you won't be able to upscale when in SW mode, only HW.
#5
thanx let me try that

pd: were i found BIOS for 1.3.1?

im will use one: usa 2004

1 error!
Opening plugins...
Opening SPU2
* SPU2-X: Enumerating PortAudio devices:
*** Device 0: 'Controlador primario de sonido' (Windows DirectSound)
*** Device 1: 'Altavoces (VIA High Definition Audio)' (Windows DirectSound)
*** Device 2: 'SPDIF Interface (TX1) (VIA High Definition Audio)' (Windows DirectSound)
*** Device 3: 'HD Audio HDMI out (VIA High Definition Audio)' (Windows DirectSound)
*** Device 4: 'Altavoces (VIA High Definition Audio)' (Windows WASAPI)
*** Device 5: 'SPDIF Interface (TX1) (VIA High Definition Audio)' (Windows WASAPI)
*** Device 6: 'HD Audio HDMI out (VIA High Definition Audio)' (Windows WASAPI)
*** Device 7: 'SPDIF Out (HD Audio digital out)' (Windows WDM-KS)
*** Device 8: 'Output (HD Audio HDMI out)' (Windows WDM-KS)
*** Device 9: 'Speakers (VIA HD Audio Output)' (Windows WDM-KS)
* SPU2-X: PortAudio error: Invalid device
Plugins opened successfully.

i puted direct sound and is ok
#6
aha the new gsdx i think fixed the problem but still some times i have a fps down sudenly ( after i load a saved game for example) from 25-60, but after that load usualy got 55-60, i think is the best i can do.

CLOSED.
#7
(02-13-2015, 12:41 AM)ninjasoman Wrote: ( after i load a saved game for example) from 25-60, but after that load usualy got 55-60,
development builds are usually slower than the stable builds that, might be the problem in your case.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
#8
Using a BIOS file with PCSX2 which you have downloaded from the internet or from a PS2 console you do not own is illegal. You must own the console the BIOS file came from (even if it's broken) to be legal.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)