Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
rogue galaxy no text on pcsx2
#1
hello guys,


i dont know what happen but my rogue galaxy is not showing any text ingame? how should i fix it?
Reply

Sponsored links

#2
(09-20-2009, 02:00 AM)david212121 Wrote: hello guys,


i dont know what happen but my rogue galaxy is not showing any text ingame? how should i fix it?

Go into the "inis" directory, in your Pcsx2 directory, and delete everything except the Lilypad.ini, or whatever pad plugin you are using, and basically start from fresh. This should avoid people second-guessing as to what you did wrong when the text went missing. Obviously you'll have to set most stuff up again, but it should go back to what you had before.
Normally, things like missing text are down to wrong settings in "Advanced Options", under Clamp Modes, especially VU Recs where clamp mode is normally best on Normal or Extra. Or, just try clicking "defaults".
Intel E7500 @ 4.00ghz 400 fsb / Asus P5QL Pro / 4Gb Kingston RAM / PNY nvidia 9800GT 512Mb / Creative X-Fi Music 24 / Vista 64 SP2/
Reply
#3
Show us your settings so we can help better, did it show the text before?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#4
CPU: GSDX 1650 800x600 60ghz,logZ,allow-8bit texture on, FBA on,native on
CPU: default
AdvanceLaughefault
SoundsLaughefault
Speedhack:1.5x cycle rate,INTC hack on,IOPx2 on, status flag on


thats my config
Reply
#5
up up up up

anybody please help
Reply
#6
...

try without speedhacks, did it show text before?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)