Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
runs avp extinction on win 7 but not win 8.
#1
I tested the emulator with avpe on my old computer and it worked, just its not strong enough so the game is slow. Setting it up the exact same way on my win 8, it says the game is not a ps or ps2 game. Got the game from *snip* and an old version or your emulator from one of their links.
I figured since win 8 is newer I needed to update the emulator so i did then set it up the same and still won't recognize the avpe.bin.

Any ideas?

Sponsored links

#2
with §§§ being a mark for the areas that look majorly different between 7 and 8 that I think will help identify the problem.

7: (reserving memory for compilers... Loading plugins... Plugins loaded successful.) §§§ HLE Notice: ELF does not have a path. §§§ (Initializing plugins...) init GS windows 6.1.7601 "(Service Pack 1 1.0)" NVIDIA GeForce 6150SE nForce 430 "(8.15.11.8655)"

8: Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-avx-r5875.dll
Windows 6.2.9200
Binding PAD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll
(GameDB) 9655 games on record (loaded in 191ms)
Plugins loaded successfully.

§§§ (CdvdSource) HotSwapping CDVD source types from Iso to Plugin.
(CdvdSource) HotSwapping CDVD source types from Plugin to Iso. §§§
HLE Notice: ELF does not have a path.


Initializing plugins...



I had to hand type 7 but copy pasted 8 into this.
#3
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)