Thread Rating:
  • 2 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
serious problem with pcsx2
#1
hi I can not use latest gsdx(above 1076) in some PCs.If i use,only I get audio not any video.What is gone wrong.sry f bad english.
Reply

Sponsored links

#2
Please provide us with your configuration along with the version of pcsx2 you are using.
Reply
#3
(07-22-2009, 09:43 PM)nasageek Wrote: Please provide us with your configuration along with the version of pcsx2 you are using.

tested withTongue2csx2 0.9.6,pcsx2-beta-1474.exe,pcsx2-r969.exe
gpu plug-in:gsdx1495(MVSC 15.00,ssse3) 0.1.15#d3d internal res native
#res 800x600 60ghz#renderer direct3d9(hardware)#interlacing none
#allow 8 bit texture#logarithmoic z on#Alpha correction on

cd-dvd:linuz appz 0.9.0(image not mounted in vir drive)
pad:lilypad
sound:spu2
cpu:all option on>vu skip on
speedhack:x2 cycle rate>all option on>slight speedup f 3d geometry(vu cycle stealing)

Then PC spec:
I have done this on my two friends PCs
PC1:
cpu:dual core 2.5ghz
ram:1gb,800mhz
gpu:built-in 384mb intel G31/33

PC2:
cpu:core2due 2.2ghz
ram:1gb,mhz not known
gpu:built-in 128mb intel G31/33


Output:
For PC1:if gsdx is upper 1076 and the above emu conf>black screen obtained with audio.If gsdx is below or =1076 fps is arround 25-30fps

For PC2:if gsdx is upper 1076 and the above emu conf>black screen obtained with audio.If gsdx is below or =1076 fps is arround 30-35fps
GameName:God Of War

edit:When in my PC,the game is all right and I can use latest beta and plug-in whatever i want.
My PC cong:
cpu:core2due E6750
ram:2gb
gpu:nvidia 8500gt 1gb
latest dx9 installed
os windows xp sp3
Reply
#4
Neither of the integrated graphics cards are robust enough to handle pcsx2 as far as I know.
Reply
#5
(07-23-2009, 12:11 AM)nasageek Wrote: Neither of the integrated graphics cards are robust enough to handle pcsx2 as far as I know.

U mean,to use latest gsdx,a pc with high agp is required.I wonder only
the phenomenon that is, in lower gsdx they get everything ok (fps 30-35).
Reply
#6
Did you install both the necessary extras from the GSdx thread? they are in the first 2 lines of the 1st post.

http://forums.pcsx2.net/thread-3031.html
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
(07-23-2009, 07:53 AM)Shadow Lady Wrote: Did you install both the necessary extras from the GSdx thread? they are in the first 2 lines of the 1st post.

http://forums.pcsx2.net/thread-3031.html

installed both but still same things
Reply
#8
Gabest has recognised there is an issue with GMA cards, it should be fixed in revision 1549. Grab that from the GSDX thread, if it doesnt fix it, report it in there.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)