Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
set up shortcut to start pcsx2, and play game
#1
hey, i was wondering if there was a way to make a shortcut (or a little app), that would, open pcsx2 and then start a game...

basically, i want to be able to have a shortcut, that when executed, opens pcsx2, and start playing kingdom hearts.
Reply

Sponsored links

#2
(06-02-2009, 07:52 PM)FairTrade Wrote: hey, i was wondering if there was a way to make a shortcut (or a little app), that would, open pcsx2 and then start a game...

basically, i want to be able to have a shortcut, that when executed, opens pcsx2, and start playing kingdom hearts.

Yes,i want another one of that apps that study maths instead of me Glare,no really i dont think it exist really,unless you can move at all it shouldnt be a problem to do it yourselve
Reply
#3
make a new shortcut (by right clicking in a folder and going to new->shortcut), then in the textbox type this: "the path to pcsx2" "the path to your iso" -bootmode 1 Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#4
That's actually very useful! I remember having a frontend program for ePSXe that let you configure settings for certain games and create shortcuts to automatically run the game with the settings you configured. That would be awesome for PCSX2, but it's probably not going to be done until PCSX2 has a much bigger compatibility list.
OS: Windows 7 64bit
CPU: Intel Core i7 3770K @3.5 GHz
RAM: 16GB DDR3 1600MHz
GPU: Nvidia GTX 680 2GB
Reply
#5
(06-03-2009, 01:38 AM)LuisR14 Wrote: make a new shortcut (by right clicking in a folder and going to new->shortcut), then in the textbox type this: "the path to pcsx2" "the path to your iso" -bootmode 1 Smile

hey thanks!!! you rock!!
(06-03-2009, 07:32 PM)FairTrade Wrote:
(06-03-2009, 01:38 AM)LuisR14 Wrote: make a new shortcut (by right clicking in a folder and going to new->shortcut), then in the textbox type this: "the path to pcsx2" "the path to your iso" -bootmode 1 Smile

hey thanks!!! you rock!!

actually wait...it didn't work...it just starts up pcsx2...any idea why?

i'm using 0.9.6 by the way
Reply
#6
It worked for me. Now playing FF XII directly from desktop.
It's something like "X:\PCSX2\PCSX2.exe" "X:\Legal ISO Backup\Kingdom Hearts\KH.iso" -bootmode 1
Thanks Luis.
Reply
#7
(06-03-2009, 08:08 PM)GoldenX Wrote: It worked for me. Now playing FF XII directly from desktop.
It's something like "X:\PCSX2\PCSX2.exe" "X:\Legal ISO Backup\Kingdom Hearts\KH.iso" -bootmode 1
Thanks Luis.

what version are you using?
hm...okay, i tried it on the latest beta...now it tries to boot, but i just a get a blank grey screen, and it says sml loader returned an error. Trying to load a pnach in the command prompt thing
Reply
#8
changing gfx plugins doesn't help
Reply
#9
The version doesn't matter. I'm using 0.9.6 beta rev 1190, and also the GSDX rev 1310. Maybe is your config in the gsdx plugin.
Reply
#10
do you have "Misc->Enable Patches" set? Smile (uncheck it)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply




Users browsing this thread: 1 Guest(s)