Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
setting help pls
#1
hi im currently using laptop with
core i7 2670QM @ 2.20 GHz
NVIDIA GeForce GT 540m
6GB RAM

i tried playing kingdom of hearts and GOW and the FPS is just so low Sad
fps drops down to 20 or less when i start playing
im not sure what settings do i use
please help me

thank you for reading Smile
Reply

Sponsored links

#2
You have a quad-core CPU that supports AVX Smile, so:
• In the plugins-selection, choose "GSdx AVX".
• In "Config > Emulation Settings > Speedhacks", set\enable "MTVU (Multi-Threaded microVU1)".
• In the GSdx configuration ("Config > Video (GS) > Plugin Settings..."), set "Extra rendering threads" to 4.

Also your graphic-card supports DirectX11, so choose "Direct3D 10" or "Direct3D 11"
(which ever that shows in the Renderer menu) in the GSdx configuration.
Reply
#3
still not good.....it fps still drops to 20 Sad
Reply
#4
Sorry lilnes, but your laptop just isn't strong enough to run PCSX2 at a decent framerate. Your CPU is clocked at only 2.2 per core, which is the cause for the low FPS - PS2 emulation requires a strong processor (and if you want to use the graphic scaling options, a good graphics card too).
Reply




Users browsing this thread: 1 Guest(s)