Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
settings for FFX-2.
#1
i get blur on cutscenes. should i use native. when native is on the blur goes away. on cutscenes. but the fps is still kind of low ingame. i should have good enough comp for it. so is there some optimal settings?

Sponsored links

#2
If by cutscenes you mean fmvs. You have to use gsdx software mode to display them correctly.
Then switch back to hardware mode.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
ahh i see. ok then thats good to know Smile but what about the fps on them?

2gb ram
intel core 2 duo CPU @ 2.93 2.94 GHz
32 bit win 7
Gforce 9800
1267mb memory
#4
Your cpu isn't strong enough to display fmvs @fullspeed.
Actually, i'm not sure if any cpu is able to do so. At least for now.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
but should i use native resolution or X2? or custom? for gameplay
#6
Well, Wacko I thought Native usually are blurry! Tongue2

Enable Texture Filtering.
Better use Custom, such as 1024 x 1024. It works perfect for me.
Enable Frameskip to 2, 2 for FFX-2. It would give a lot of boost in speed.
[Image: recodersignature2.png]
#7
Are you having a problem with native, scaling or custom resolutions?

If not, pick your preference.
#8
i'm using yesterdays svn and on native res the fmv-intro is fine in gsdx-hardware


edit: wait. its not anymore. wtf have i doneyesterday to make it work??

okay, guess it was blend-tff/bff, but its flickering now, damn.
Intel 486 DX33 33Mhz
8MB EDO Ram
S3 Graphics Trio64V+
Windows 95
Running MGS3 Snake Eater fully playable @ 0.05 fps
#9
(10-12-2011, 05:01 PM)jesalvein Wrote: If by cutscenes you mean fmvs. You have to use gsdx software mode to display them correctly.
Then switch back to hardware mode.

no you don't, you just need native res Tongue2
#10
(10-13-2011, 12:22 AM)Squall Leonhart Wrote: no you don't, you just need native res Tongue2

You get flickering with native res and if you use interlacing to "fix" flickering you can get wrong brightness aside from the blurring in normal gameplay.

It's just much easier to press F9 while playing to switch to software mode for the FMVs and then again when they're over to switch to hardware mode again.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64




Users browsing this thread: 1 Guest(s)