Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
settings for MGS3 sub
#1
Sad 
Greetings guys, i have downloaded the emulator and configured using your guide on the forum, but i realy can't make it works. I'm trying to emulate Metal Gear 3 subsistence, but it gets stucked after the intros whit my cpu going up to 100%. I'm using GSdx v0.1.14 sse 4.1 dx10 settings.

my pc is:
cpu e8200
ram 4gb
vga 4870 512
OS windows 7

since i have read ppl running it whit lower config then mine, i think i'm doing something wrong. Can u pls help me whit that?

edit: forgot to say that i see ingame graphics whit green vertical stripes (cpu 100% and 1-2 fps); in the output it say "vu0 perma-stall breaking...etc"
Reply

Sponsored links

#2
Try the latest beta and show us your settings so we can help better.
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
(04-07-2010, 04:24 AM)Shadow Lady Wrote: Try the latest beta and show us your settings so we can help better.
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins

thanks a lot mate, using the latest beta seems to fix that stuff, just some performace problem now, the game runs at full speed in some scenes, but there are a lot of frame drop while playing (it goes down from full to 30 fps); since i haven't tryed to adjust settings, maybe u can tell me what to do to encrease a little bit the performance?
how can i show u my settings? is there some ini file that u want to see?

this is my gsdx
Code:
[Settings]
ModeWidth=1360
ModeHeight=768
ModeRefreshRate=60
Renderer=3
Interlace=0
AspectRatio=1
windowed=1
filter=2
paltex=1
vsync=0
logz=1
fba=1
aa1=0
blur=0
nativeres=0
resx=1024
resy=1024
swthreads=1

and this is the pcsx2.ini
Code:
[Misc]
IniVersion=102
Blockdump=0
Patching=0
GameFixes=0
[Interface]
Bios=SCPH-70004_BIOS_V12_PAL_200.BIN
Language=en_US
PluginsDir=plugins
BiosDir=bios
CloseGsOnEscape=enabled
[Console]
ConsoleWindow=enabled
Profiler=disabled
CdvdVerbose=disabled
[Framelimiter]
CustomFps=0
FrameskipMode=0
ConsecutiveFramesToRender=0
ConsecutiveFramesToSkip=0
[Memorycards]
Slot1_Path=C:\Program Files (x86)\pcsx2-r1888\memcards\Mcd001.ps2
Slot2_Path=C:\Program Files (x86)\pcsx2-r1888\memcards\Mcd002.ps2
Slot1_Enabled=enabled
Slot2_Enabled=enabled
EnableNTFS=enabled
EnableEjection=enabled
[Plugins]
GS=gsdx-sse4-r1873.dll
SPU2=spu2-x-r1857.dll
CDVD=cdvdiso-r1804.dll
PAD1=lilypad-r1853.dll
PAD2=lilypad-r1853.dll
DEV9=DEV9null.dll
USB=USBnull.dll
FW=FWnull.dll
[Cpu]
Options=1137
sseMXCSR=65472
sseVUMXCSR=65472
eeOptions=1
vuOptions=1
[Hacks]
EECycleRate=0
IOPCycleDouble=disabled
INTCSTATSlow=disabled
VUCycleSteal=0
vuFlagHack=disabled
vuMinMax=disabled
IdleLoopFF=disabled
ESCExits=disabled

btw i see the console spam always that message "vu0 perma-stall breacking execution"
thanks again for your help
Reply
#4
The game is one of the most demanding ones. I get slowdowns with my E8400 at 3,6 Ghz so there is not much (except overclocking) you can do.
Maybe try some speed hacks but they don't help much with this game. I recommend you also disable console since the looping message can cause an FPS drop
[Image: newsig.jpg]
Reply
#5
(04-07-2010, 12:20 PM)Bositman Wrote: The game is one of the most demanding ones. I get slowdowns with my E8400 at 3,6 Ghz so there is not much (except overclocking) you can do.
Maybe try some speed hacks but they don't help much with this game. I recommend you also disable console since the looping message can cause an FPS drop

thanks mate, i tried some speed hacks too but as u sad they don't help much. Well it's been nice to see snake in high def but right now it's still unplayable whit my e8200 (it's rly crappy when frame drop down under 40, sound specially), i hope in the future devs can fix that, btw good job all on this emulator it's rly good.
Reply
#6
The VU Cycle Stealing speedhack should work nicely with it, you wouldn't need to set it higher than slight/moderate either.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
(04-07-2010, 04:54 PM)Shadow Lady Wrote: The VU Cycle Stealing speedhack should work nicely with it, you wouldn't need to set it higher than slight/moderate either.

that hack give a big boost to cut scenes, but in gamplay even if the frame rate says that the game is almost running in full speed the graphics is still lagging, the 45 fps shown whit vu cycle active are the same of the 30s whitout it..at least is what i feel
Reply




Users browsing this thread: 1 Guest(s)