Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
settings problems
#1
hello everyone. I have just bean using the emulator. I have been using it for iso's and I am having some technical difficulties. For instance they are either running too slow at times or too darn fast.

,y graphics card is intel® core™ 2 duo cpu E8500 @ 3.16GhZ

I am using a windows 7 ultimate 64 bit operating system.

is there some special settings that I need for the following games?


FFX

007 All or nothing

blood rayne 2
tenchu wrath of heaven & obscure. Or is the graphics jst too hard to fix at this point?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Windows 7 ultimate
rating: 3.4 windows Experience index
processor : intel® core™ 2 duo cpu E8500 @ 3.16GhZ
installed memory: 4.00gb(3.86 usable)
system type 64 bit operation system

pcsx2 1.0.0(r5350)

and all the games I listed are iso's
Reply
#4
Quote:pcsx2 1.0.0(r5350)
old and unsupported version.
please update to at least latest stable
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
ok I updated to 1.2.1. and I am running version 5875, and the same problems are occurring.
Reply
#6
(05-14-2014, 10:46 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.

  • Any non default settings you are using.

Thank You.
[Insert Witty Sig Here.]
Reply
#7
nvm I had to restore defaults for everything.
Reply
#8
I am having a bit of a problem with ffx. Everything is set in default for me. At times in the game the video feeds are either too fast or too slow, and they even take a step further and do the change mid vid like when wakka pushes tidus into the water, and tidu asks' whats the big idea?' The swat would be in slow mo while the reply to it will be in dang near chip monk speed. Is there specific setting for my type of computer or something?
Reply
#9
make sure framelimiter is on (f4)
Reply
#10
thanks
Reply




Users browsing this thread: 1 Guest(s)