Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
shadow hearts smoke lag
#1
I have shadow hearts working at 60fps almost all the time but when there's a battle with smoke/mist in the background my fps go down to 20-40, it's not to big a problem but it is fairly annoying, any help is appreciated, my specs/settings:

8 cores @2.67ghz
4086mb ram
vista 64
~2293mb video card

pcsx2 settings
cpu-everything checked
advanced options(EE recs)
round mode-nearest
clamp mode-none
denormals are zero
(VU recs)
round mode-chop/zero
calmp mode-none
denormals are zero

Graphics Direct3D10(software)NLOOP hack+tecture filtering are checked
I run it with blend bff on, it runs at 100% without speedhacks but I normally use EE x2 cycle rate in an attempt to fix the smoke lag

everything else is at default
Reply

Sponsored links

#2
You could try raising the number of SW red. threads (7 in your case I think) or try getting the newest beta and see if some speedhacks could help.

http://forums.pcsx2.net/thread-3716.html
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
i think refraction stated that 2 or 3 sw threads are usually the fastest software mode option, as more will even lower your fps, because of the sync overhead so many threads will create. do you have a special reason for not using the dx10 (hardware) mode?
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#4
Just switch to hardware mode in these battle scenes.
Reply




Users browsing this thread: 1 Guest(s)