Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
shadow of colossus no bloom plugin doesnt recognize
#1
http://prntscr.com/3uqykm

tryed deleting in inins he pcsx ui and vm and gives me that error
running on latest pcsx2
Help?
Reply

Sponsored links

#2
Have you also deleted all plugins?
Reply
#3
Try downloading a fresh PCSX2.
[Insert Witty Sig Here.]
Reply
#4
Reinstalled new pcsx2,no avail. YEs i have tried deleting all plugins still i can't recognize the moded plug.
Reply
#5
You know you need to set it in config - plugins bios selector, right?
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#6
Yes i know
Reply
#7
And my cpu supports sse3 and 4 http://prntscr.com/3uth5l, still the emu says its not supported
Pls help me
Reply
#8
Your cpu supports SSE3 and SSE4a which are useless AMD versions of the extension. No AMD CPU older than the FX x1xx series supports the required SSSE3(note 3 s) or SSE4.1
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#9
OK still, why doesnt pcsx2 detect plugins that i added?
Reply
#10
Probably because you didnt mod it correctly.
But since we cant provide support for those...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)