Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
silent hill 3 no video in hardware mode
#1
I tried every hardware mode and changing to native and back and all I get is a black screen. I do have sound.

I can only get it to play right in software mode.

I tried the zz ogl plugin, it shows the video but the video is doubled and flashing with lines between it.

I seen people on youtube that can play it with hardware mode..

I tried using the build posted on the main site and svn builds

my specs

intel 2600
memory 16gb 1600mhz
nvidia gtx 580
Reply

Sponsored links

#2
did you update directx ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(05-08-2012, 12:18 PM)jesalvein Wrote: did you update directx ?

yes directx is updated


I should of added that gameplay is fine. it only happening to videos that play, like the intro
Reply
#4
In order to help you further with your problem, please make sure the following are all provided.
  • Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(05-08-2012, 12:53 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

right sorry. I should of mentioned this stuff

windows 7 sp1 all updated including developer sdk (directx,nvidia)
PCSX2 0.9.8 , SVN 5200, 5037

settings
all the emulation settings are default. aspect ratio fit to window

video I tried all gsdx plugins with hardware mode directx 9 - directx 11 and opengl but the gsdx opengl crashes on emulator startup


and zz ogl plugins shows the FMV but corrupted.

and playing from iso I made from my disc

pressing F9 to switch to software mode for FMVs works but its a pain
Reply
#6
just buy the pc version and your problem will be solved in no time ^...,^
Reply
#7
did you enable some gamefixes, or speedhacks ?
In svns, auto-game fix is enabled.
try unchecking it.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
Wait... I've got PC version of Silent Hill 2, Directors Cut. The controls are AWFUL. Seriously, PCSX2 would be so much better experience.

I'm puzzled back the fact his videos aren't playing... Have you got some weird speedhack enabled, perhaps?
Reply
#9
You need to use software mode to play them. I don't know why this game hasn't been updated in the databse yet to use software fmv.
Reply
#10
Why did you necro this thread to post something that's already known for ages?

And you were answered in your other topic about why it wasn't added as automated fix.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply




Users browsing this thread: 1 Guest(s)