Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
skipping fmv sequences???
#1
any fmv from any game i have always skips. i have no idea why.

used the latest beta version and plugins.


thx in advance
Reply

Sponsored links

#2
(08-17-2009, 03:03 PM)jordzkie Wrote: i have no idea why.

without any info about your game(s), specs and config, nobody on this forum will have an idea why.
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#3
dynasty warriors gundam 2
warriors orochi 2
samurai warriors 2 xtreme legends
final fantasy x international

they all have the same fmv sequences/cutscenes

nvidia 9600gt
4gbram
intel c2d 2.7ghz no oc

settings:
   

here an example from dw gundam 2
   
Reply
#4
ok, to the shaking: already tried "blend", as your deinterlacing setting suggests? or without any deinterlacing? and is the skipping also there with no speed hacks enabled? btw, you may use the sse4.1 variant of gsdx, your cpu supports it.
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#5
(08-17-2009, 03:03 PM)jordzkie Wrote: any fmv from any game i have always skips. i have no idea why.

used the latest beta version and plugins.


thx in advance

Known bug. It's the IPU part of the PS2 that is not correctly emulated yet (and pretty hard to do so)

FFX International should have videos working fine ( I have the same version) make sure you don't have patches enabled.
[Image: newsig.jpg]
Reply
#6
Try setting the EE speed hack to default and VU Stealing too
Reply




Users browsing this thread: 1 Guest(s)