Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
slow down - problem with my pc?
#1
i'm trying to play final fantasy xii from a disc (official, legal, and purchased by me), and the gameplay is really slow. the title screen and fmvs run fine, as does a scene near the beginning of the game that uses the game engine to show a cut scene of a character using a spell. everything else runs somewhere between 30 and 35 fps. i'm not hugely technically knowledgeable, so i'm not sure if my pc is powerful enough.

not sure what's relevant, but here's what i've got:


Vista Ultimate
AMD Athlon 64 X2 6000+ at 3.0 GHz
4GB RAM
DX10
NVIDIA GeForce 9800 GTX+

I'm running it at 1920 x 1080, so i thought the resolution might be the problem, but lowering it makes no difference. even turning off the texture filtering doesn't change anything. is there any other configuration besides the graphics that affect game speed?

any help would be much appreciated.

thanx
Reply

Sponsored links

#2
Ok post which PCSX2 version you are using and your plugins. Also give us your PCSX2 settings (mainly CPU and speed hacks) and plugin settings
[Image: newsig.jpg]
Reply
#3
(07-03-2009, 01:05 AM)Bositman Wrote: Ok post which PCSX2 version you are using and your plugins. Also give us your PCSX2 settings (mainly CPU and speed hacks) and plugin settings


PCSX2 0.9.6

Plugins
--
graphics: GSdx 890 (MSVC 15.00, SSE2) 0.1.14
-config:
--Resolution - 1920x1080 60Hz
--Renderer - Direct3d10 (Hardware)
--Interlacing - None
--Aspect Ratio - 16:9
--D3D internal res: 1920x1080 - native unchecked
--Texture Filtering checked
--Wait vsync checked

Controller: LilyPad 0.9.9

Cdvdrom:Gigaherz's CDVD Plugin 0.7.0

CPU Settings:
-EERec - EE/IOP checked
-VU1rec checked
-Multi threaded GS mode checked
-Frame Rate - Limit (force frames to normal speeds if too fast)
-All Detailed Settings left at zero.


thanks again!!
Reply
#4
Uncheck Wait Vsync and check VU0rec. Also in advanced,use default (just press the default button)
That should do it
[Image: newsig.jpg]
Reply
#5
didn't work, but thanks anyway.

anyone else have a suggestion?
Reply
#6
Perhaps using an iso and using linuz iso CDVD plugin. Just use one of those program to create an iso from your Disc (original, legal and purchased by you). It should make the game quite faster! =)
[Image: fs.png]
Q9550 @ 3,33GHz Ninja
HD 3850
Reply
#7
(07-03-2009, 02:10 AM)pedrosilvaa Wrote: Perhaps using an iso and using linuz iso CDVD plugin. Just use one of those program to create an iso from your Disc (original, legal and purchased by you). It should make the game quite faster! =)

i'll give it a shot.
on a slightly unrelated note, i'm playing shadow of the colossus (from the disc) with all the same settings, and it's running great. and looking stunning with the resolution bumped to 1920x1080, i might add Smile
Reply
#8
exact same issue with the iso.

i could just play it on my ps3, but it looks so damn good on pcsx... i guess i'll just keep fiddling with it.

still open to more suggestions. thanks.
Reply
#9
Try backing down the internal resolution a bit.
Reply
#10
That's interesting... I have more FPS than you do with a notebook.
My Specs:
Mobile DualCore Intel Pentium T2390, 1866MHz (x86, x86-64, MMX, SSE, SSE2, SSE3, SSSE3)
2GB DDR2 Dell RAM
nVidia Geforce 8600mGT 256MB Dedicated DDR2 VRAM
DX10
Windows Vista Royal Business

PCSX2 0.9.6 also the beta (Both are exactly the same):
Plugins:
Graphics: GSdx 890 (MSVC 15.00, SSSE3) 0.1.14
- Resultion: 1440*900 60Hz
- Renderer: Direct3D 10 (Hardware)
- Interlacing: None
- Aspect Ratio: 16:9
- Texture Filtering

CPU:
EERec, VU0, VU1, MTGS: Checked.
- Limit: Checked.
- Custom FPS Limit: 60

Speed Hacks:
- Use x2 cycle rate
- INTC sync hack: checked.

With these settings I play at around: 45-60FPS with FFX, FFX-2, FFXII, Shadow of the Colossus. If I use the SSE2 GSdx plugin like, you I get 33-40FPS but with more Speed Hacks by FFX I can get up to 45 maximum. I hope something helped.
Reply




Users browsing this thread: 1 Guest(s)