Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
slow fps in Naruto accel 2
#1
Hi all! I have a problem with my pcsx 2 0.9.8. I hope it wouldnt pose to be much of a problem to u guys to help me out.

The problem is during challenge mode between 2 players, everytime i would use Chiyo (puppets) i would get a drop in FPS (arund 39 - 48). Highest would be 50 FPS. And also it seems that the Konoha stage would reduce the FPS alot as compared to other stages. I would normally have an FPS of around 54 - 60 for other characters. I hope u guys can help me identify my pcsx 2 0.9.8 config.

Config :
EE/IOP - all default (Except clamping changed to none)
VUs - all default (Except clamping changed to none)
GS - all default (Except:
Framerate changed to 59 for both NTSC and PAL
Frames to draw - 3
Frames to skip - 3
Frame skipping - Disabled (default)
Speed
Hacks - All default (Except:
EE cycle rate - 3
MicroVU hacks all checked

PLUGINS

GS - GSdx-sse4-r4600:
->Renderer = DirectD10 (Hardware)
->Interlacing= None
-> Native = Checked

PAD - PADSSSPSX
SPU2 - spu2-x-r4600
CDVD - cdvdGigaherz
USB -usbnull
FW - FWnull
DEV9 - DEV9null


Here my Laptop Specs :
Proc - i5 - 2410M 2.3GHz (with TB up to 2.9)
GC - Nvidia Geforce GT 520M (up to 2738MB Turbocache)
RAM - 4GB

So yeah sorry if im too lengthy for such a small problem. and orh yeah is this normal to have slow fps? Thx alot in advance! =)


Reply

Sponsored links

#2
you may try to increase a bit vu cycle stealing speedhack...

the best to do would be to download latest svn and activate MTVU hack since you have more than 2 cores.
that said, keep in mind that 2.3 Ghz is slow for pcsx2. SO don't expect miracles...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(01-15-2012, 05:40 PM)jesalvein Wrote: you may try to increase a bit vu cycle stealing speedhack...

the best to do would be to download latest svn and activate MTVU hack since you have more than 2 cores.
that said, keep in mind that 2.3 Ghz is slow for pcsx2. SO don't expect miracles...

Thx, =) but ive tried that already and it slowed it down instead of speeding it up. How do i use those svn and MTVU hack? and how does it help in anyway?
Reply
#4
on the main site : http://www.pcsx2.net/svn.php

Pcsx2 uses only 2 cores except if you use MTVU hack.
That's why iit could help you.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
U could try o.cing your processor a bit....might help out
Reply
#6
overclocking a laptop CPU ?
good luck ...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
... and good luck OCing a locked Sandy Bridge, too. Laugh

MTVU is worth a try, but it would negate your Turbo Boost to 2.6Ghz (you won't see 2.9Ghz with PCSX2).
It may or may not be better to use MTVU with 2 cores+HyperThreading at 300Mhz less.

You do also have a weaker GPU, so slow-down from it is still possible at native res...
You could try even lower, like maybe 384x384 and see if it ever helps.

Have you ever tried allowing 8-bit textures in the GSdx settings?
It may help if even in some cases, like that certain stage that's slower. Smile
Reply
#8
ok i ll give it a go. thx guys. but i remembered that this game requires a less performance as compared to other games...
Gundam Vs SEED DESTINY was smoother than naruto accel 2. wth? lol but thx =)
Reply
#9
oh hey guys, i found out that it was the stage that cause the slow gameplay. and the new MTVU hack didnt really helped much.

So i thought of playing around with my nvidia control panel to let it take over my graphics settings.

Although i did get a constant 60 FPS during the first match, however frequently it dropped to below 30FPS as the game prolonged.
Most of my settings on quality are turned off. is there a way to provide a constant FPS using the Graphic control panel?

Also i noticed something weird. although i had DirectX 11, however the GS Plugins only registered as Direct X10 (hardware). ONLY when i let Nvidia take control over the pcsx2 then only i had the Direct X11 Option. Why is that so?
Reply




Users browsing this thread: 1 Guest(s)