Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
slow frame rate problem
#1
hi everyone..
i am suffering from problem i tried two days to solve it but no respond.
I use Laptop ASUS A42J with specifications CPU i5 2.27GHZ - 430M , memory 4GB , OS Window 7 Home Premium 64 bit , Graphics card ATI Mobility HD 5470 with 1 GB ram.
I Finished two games using this emulator PCX2 0.9.6 ; Tales of Abyss and Yakuza 1 , and i played Yakuza 2 with newer emulator PCX0.9.7-r3119 with no problems at all.
anyway i stopped playing over 2 month , then when i start playing Yakuza 2 again . now the frame rate is slow maybe half the rate around from 30 to 34 when i play but in the menu from 50 to 60 fps. and i tried the other games that i finished but they seem face the same problem.
I need help I dont know whether the problem hardware or maybe effect of other program and i tried the emulator that was working fine with me PCX2 0.9.6 and the new emulator PCX2.0.9.7-r3878 , all facing the same problem.
I am little disspointed because i want to complete Yakuza 2 and i cant due to this problem.
anyway thanx in advanced.

Sponsored links

#2
The strength of the CPU required is game dependent. To Pcsx2 your CPU has good architecture but is low clocked meaning that you will be able to play low-med requirement games, but not high end requiring games such as ZOE2 or GT4.
It's a weapon. It's REALLY powerful, ESPECIALLY against living things.
#3
ok but how you explain that i played tales of abyss with high fps and even yakuza 1 &2 but now it is slow for the same games toa and yakuza 1&2
man i am really going to be crazy from this problem..
the last time when i played yakuza 2 over 2 month ago , the emulator was wonderful and seem my laptop was doing fine and avearge fps was from 50 to 60 through the entire game. but now when i play the average fps from 28 to 34 and in menu from 50 to 60.
i hope i clearfied my problem.
#4
Make sure there is no background processing of any kind and since Pcsx2 only practically supports 2 cores disable Hyper-Threading if you can through the BIOS.
It's a weapon. It's REALLY powerful, ESPECIALLY against living things.
#5
how should i disable all process without using task manager because there another ways to disable process from the start but i dont remember the command.
and how can i disable hyper-threading?
thanx for helping me.
#6
You disable Hyper-Threading in the BIOS, and just check on processes with Task Manager it's easier, or be super lazy and use something like Game Booster Lol
It's a weapon. It's REALLY powerful, ESPECIALLY against living things.
#7
is Hyper-threading in emulator bios or laptop bios because i am confused.
#8
Laptop BIOS
It's a weapon. It's REALLY powerful, ESPECIALLY against living things.
#9
anyway game booster solution didnt work. as for disabling hyper-threading from bios i will try it now.
#10
There's other variables such as temperatures and everything.
It's a weapon. It's REALLY powerful, ESPECIALLY against living things.




Users browsing this thread: 1 Guest(s)