Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
slow game, but no frame drop.
#1
I had been using PCSX2 effectively for about a week, i completed multiple big games (one being Kingdom Hearts) and was a few hours in to Kingdom Hearts 2. i started up PCSX2 today and it was slower then usual. my only slow program is PCSX2 and it seems to run exactly 25% too slow (its claiming 59-60fps on average). i can go into config and adjust framerate to 125% and it runs fine( at about 75fps). I was wondering if anyone knew what could be causing this problem out of the blue, and how to fix it more effectively then just speeding it up 25%? I unfortunately cant always handle some games at 75fps, so when it slows back down to 60 it gets 25% slower, which can really just ruin a game. its every game, not just KH. ive tried toggling with most of the speed hack settings along with other settings, but nothing seems to fix it besides the simple(but not effective enough) 25% speed up.

TL;DR 125% framerate (75fps) plays games fine, 100% (60fps) plays them slow, didnt happen originally, my PC cant always handle 125%.
any help would be GREATLY appreciated.
Reply

Sponsored links

#2
You didn't turn VU stealing on, by mistake did you? Can you post screenshots of your configuration in config->emulation settings?

My suggestion would be to reinstall PCSX2. Back up your memory cards from the memcard directory. If you are using savestates, make sure to reinstall the same exact version of PCSX2 as states are not compatible between versions.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
turn off both the sliders to start with and work forward from there.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#4
I have Already disabled and enabled, and slid the sliders on Speedhacks. i UNINSTALLED and reinstalled the program and only kept my memory cards and ISO's (which i kept seperate at first to check if memory card did it somehow?). ive toyed with just about every single thing in config, even a couple of the ones in Game fixes category. only way it plays normal speed so far is to change "base frame adjust" to 125
Reply
#5
ok what are your PC specs?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
Processor: AMD FX™-4300 Quad-Core Processor (4 CPUs), ~3.8GHz
AMD Radeon HD 6600 Series
windows 7. any other info you would need from specs?
Reply
#7
http://aa-comps.com/product/aac-x4s/
here is a link to the exact computer i bought. should be all you would need to know about it.
i really wanted to stream a game of silent hill off pcsx2, but when i stream it at 125% it doesnt play right...... if there could possibly be anything stupid i did to do this, please let me know.
Reply
#8
so i woke up this morning, turned on my pcsx2, and it works fine! i have no idea why it was like that yesterday, NOTE: i DID restart my computer yesterday, and uninstalled and reinstalled pcsx2, with no effect. so the computer restart wasnt responsible. also, my gamecube emulator had no issues. so i am clueless as to what happened. if anyone can figure it out i would greatly appreciate it!
Reply
#9
Possibly smthing wrong with settings or any program was run yesterday which eat your pc resources.
Reply
#10
I would put bets on it being a program running in the background killing it, or a graphics driver update went weird.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)