Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
sly 2 problem.. maybe because of ati card?
#1
soooo here i was trying to play sly 2 and then i came on an old known problem (at least for me) when i try to play sly i get the following problem *see attachment* i had this problem before when i had an ati 4850 and when i switched over to nvidea 9800gt (wich is weaker by the way) it ran flawlesly. is this due the ati cards or pcsx2 liking nvidea more?

problems are obviously the stripes and the really low speed while my rig is up to snuff >.<


pcsx2 settings everything at default no speedhanck no resolution mumbojumbo (set it at native just to be sure)

pc specs are in my sig.

thanks in advance ^_^



Attached Files Thumbnail(s)
   
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply

Sponsored links

#2
Use a (software) renderer in GSdx or just press the F9 key after launching the game to switch between software/hardware.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
(12-10-2010, 01:05 PM)Shadow Lady Wrote: Use a (software) renderer in GSdx or just press the F9 key after launching the game to switch between software/hardware.

i know software render is solvinf the graphical isues but it doesnt solve the speedproblem i am having Sad
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply
#4
Increase the SW.Threads in software mode to 2-3, try the VU cycle stelaing speedhack, try using frameskip (shift+f4) while playing.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
That game is terribly slow in software unfortunately and there is no immediate answer for the HW problems. none of the skipdraws work either Sad
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
Bump.

Have the exact same problem.
Reply




Users browsing this thread: 1 Guest(s)