Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
smackdown here comes the pain titantron problem
#1
hi,i am new to psx2,there is no titantron video in the game during entrances and there is no intro video in the game either,how to fix this?i am using version 0.9.8,default settings(made no changes),2gb nvidia geforce ,4gb ram, i3 processor with 2.4ghz,

i was earlier asked by one of the members here to post a new thread so here it is Rolleyes

Sponsored links

#2
Quote:i am using version 0.9.8,default settings
why are you using this ?it's so old.
delete it and use latest stable instead.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
which version is the latest please tell me, i am new here so getting lost in the forums thanks in advance buddy
#4
it's on the main download page where you originally got that 0.9.8 version .
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
it is without the bios now what bro?
#6
you'll have to redump it from your original PS2
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#7
still the same problem no titantron videos any other solution??
#8
press F9 ?
not a valid bug report, btw...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#9
still the same issue how to resolve it bro??
#10
give this one a try : http://buildbot.orphis.net/pcsx2/index.p...indows-x86
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)