Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
snes gamepad
#1
My gamepad won't work in PCSX2.
I've got these snes gamepad:
http://www.amazon.it/CSL-Gamepad-control...B00PK5ITA8
How should I configure lilypad pugin?
Reply

Sponsored links

#2
just assign what buttons you can, but not having analogue sticks, you're gonna have a bad time.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(10-12-2015, 12:29 AM)refraction Wrote: just assign what buttons you can, but not having analogue sticks, you're gonna have a bad time.

I assign all buttons i have, but when the game starts, it looks like nothing appens when I press the buttons
Reply
#4
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(10-12-2015, 06:33 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

My pc:
intel core2 duo T7500
ram 2.00 GB
ATI mobility radeon HD 2600
windows 7 32bit
PCSX2 1.2.1

I attached the pad configuration windows

The games that doesn't work are:
ratchet and clank
barbie horse adventures
barbie in the 12 dancing princess
katamery damacy
loony toons space race

But with sonic compilation i don't have problems, it looks like i have the problem with memory card when starting the game. I can move, but then i can't select anything or i can't start the game.

Sorry for my bad english
Thanks for the help


Attached Files Thumbnail(s)
       
Reply
#6
I suggest you untick xinput API
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(10-12-2015, 09:50 AM)jesalvein Wrote: I suggest you untick xinput API

No luck, in this way i can't even navigate
Reply
#8
tried other input method ? such as RAW ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
(10-12-2015, 10:10 AM)jesalvein Wrote: tried other input method ? such as RAW ?

where should I change it? In the kayboard API or Mouse API?
Reply
#10
You haven't mapped the X button, and the up and down look inverted.
Reply




Users browsing this thread: 1 Guest(s)