Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[solved] Gundam Battle Assault 3 - Error msg = vtlb miss addr 0x0
#1
Have anyone in this forum got this game working? I used to be able to boot it in Windows Vista and .096 but now I can't do it even with 0.096 or the latest beta r1888 in Windows 7

Here is my rig:
Q6600 overclocked to 3.2Ghz
4870 512 Mb
8GB RAM
Windows 7 64-bit Home

Anyone get this to boot? thx Unsure
Reply

Sponsored links

#2
More info please, specifically what happens when you try to boot it now? Is there an error in the console? Does the emulator lock up? Does PCSX2 go straight to bios? Does this happen with any other game? etc etc.
[Image: 2748844.png]
Reply
#3
Works fine here.....what iso plugins are you using?


Attached Files Thumbnail(s)
   
Intel C2D E7500 2.940 ghz
MSI P45 Neo
MSI R5770 1GB
WD Caviar SE16 640GB
Seagate 320GB Barracuda 7200.10
2GB Kingston Value ram
Windows XP SP3/Windows 7 Ultimate 32-bit Dual Boot
Reply
#4
linuz ISO plug in 0.8.0 is what I am using.

Error msg = vtlb miss addr 0x0, mode 0 pop up on console every time there is a crash.

every setting is default with directx 9 and 10 tested.

Even try "execute" option to boot but still got crash

every other games play fine. I tried other Gundam games I got and it works great.. even final fantasy X and XII boot well

@ mackoyski, what setting do you use?
Reply
#5
I'm using the cdvdolio plugin (Note:it is a cdvd plugin and not an iso loader so you have to use the actual physical disc or use a virtual drive).
Intel C2D E7500 2.940 ghz
MSI P45 Neo
MSI R5770 1GB
WD Caviar SE16 640GB
Seagate 320GB Barracuda 7200.10
2GB Kingston Value ram
Windows XP SP3/Windows 7 Ultimate 32-bit Dual Boot
Reply
#6
alright.. problem SOLVED.

When I try to use the disc instead of ISO form, it boot fine. So I re-rip my game disc to ISO and it works well too. I guess my ISO got corrupted. thx for all the help
Reply




Users browsing this thread: 1 Guest(s)