Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
some choppy audio
#1
hi,

im using pcsx 2 0.9.7 beta to play final fantasy X-2 but the audio kinda choppy.is there anyway to make it not choppy oh and i already turn of speed hack but still same.
Reply

Sponsored links

#2
What PC specs? What settings? Any examples on "choppy"?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
intel core duo e7500 @ 2.93 ghz
1 gb ram
ati radeon 4600 series

the audio kept repeating same word for few time then continue with next word.
Reply
#4
Ok what settings? and do you mean in the FMV or in game too?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
it seem to be the sound plugin problem. I used the sound plugin from version 0.9.6 P.E.Op.S and it seem to be working fine atm.
Reply




Users browsing this thread: 1 Guest(s)