Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
some dragonball z BT3 graphical help
#1
so I just setup the emulator (2004 us bios latest emu version) to run DBZ bt3 and i adjusted the setting to the best of my understanding but there are a few graphical issues i would like some help with.

first is that there seems to be some weird blurry box around alot of the trees and hills in the game that is really noticeable when the camera is close.

second is that when a character charges to max power (the yellow bars turn blue) there appears to be a large blue box that surrounds the character's health bar that is really noticeable on the night time stages.

any help with these issues would be appreciated thanks. Smile
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply
#3
well first of all the format is ISO

not sure where to look for version but it says (r5875) if that is good enough

operating system: windows 7 home
RAM:8GB
CPU: AMD FX 4100 quad-core 3.6 GHz
Graphics card: AMD Radeon HD 7870

my non default settings are: aspect ratio (16:9), FXAA enabled, anisotropic filtering 8x, edge anti aliasing enabled, resolution is 1920x1080 60hz (internal set to native and custom window set to 640x480) and i changed to fullscreen on open and always hide mouse

that's all i can see, i didn't change any of the complex emulation settings.
Reply
#4
Try turning off anisotropic filtering, I've had that problem in other games and I had wondered what it was..or if anything turn the settings down if you still want it on.
Reply
#5
(08-25-2014, 04:02 AM)Kyuubixcel Wrote: Try turning off anisotropic filtering, I've had that problem in other games and I had wondered what it was..or if anything turn the settings down if you still want it on.

i think i turned on the filtering after testing the game so i think it was already there beforehand
Reply
#6
as a quick update i changed the settings from direct 3d9 to direct 3d11 and that fixed the blue box issue and the majority of the blurry box issues, although the shadows around the trees are still a bit blurry from a distance and the graphics on the far ends of the maps will jitter around a bit.
Reply




Users browsing this thread: 1 Guest(s)