Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
some technical problems, plz help!
#1
first the audio is bad, it makes some weird noises sometimes! how can i fix that?

also, i can't get it to play in full screen? i'm using internal res 640x480, i choose 1024x768 when i was setting up the plugins, alt+enter does nothing, however it works with the other video plugin "zerogs" but i get low fps

any idea how to fix this?
Reply

Sponsored links

#2
[cristal ball]hmmm......[/cristal ball]

sorry, I can't guess you pc specs, game you're trying, plugins config, screenshots ...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
for gsdx to load fullscreen you have to maximize the window first, and ONLY left ALT works to go fullscreen, right alt will not work at all
Reply
#4
well maybe beacuse you are using pirated games?
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#5
(06-22-2010, 11:07 PM)diegochiha Wrote: well maybe beacuse you are using pirated games?

oh?
when did he just mention this in his post ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
(06-22-2010, 11:15 PM)jesalvein Wrote:
(06-22-2010, 11:07 PM)diegochiha Wrote: well maybe beacuse you are using pirated games?
oh?
when did he just mention this in his post ?
http://forums.pcsx2.net/Thread-My-Specs-...#pid120231

seems like a near carbon-copy to me
Reply
#7
yep..;
and he already got a warning for it.
I think that's enough...
now, let him answer the questions we just asked.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
thank you for your replies, now i can play in full screen, still the sound has issues (on both plugins), here's my settings:

http://i50.tinypic.com/67nw5c.png

i'm playing crash nitro kart ntsc, i get about 45 to 50 fps, if i oc'ed my e4500 2.2, will i get more fps?
Reply
#9
you can still try to :
update your Directx
use dx10 mode for gsdx 10 and tick native res
disable effect processing
but don't expect miracles even if you oc to 2.2ghz
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
i have the latest dx9, can't use dx10 (on xp), disabled effect processing

no luck!

could it be because the game is running slow, the sound goes bad?


btw, i emant stock speed is 2.2, i heard ppl overclocking the same cpu up to 3.5, that's fast! still my gpu sucks, rly hope my 7600gs makes it out of the workshop, it's getting closer to a month now! i'm gonna call them this weekend!
Reply




Users browsing this thread: 1 Guest(s)