Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
soul calibur 3
#1
hi,
i am getting vertical line in soul calibur 3 which might be normal in 1920x1080 resolution or any manual resolution in gsdx plugin but also right side screen gets cut as shown in screenshot.there is no line or cut in native mode .it is playable for me with vertical lines but not with screen cut.is there a way to get rid of it?
thnx in advance .

pcsx2-5565
windows 7
processor - i5 3570
motherboard - Gigabyte GA-B75M-D3H
smps - coolermaster 600watts thunder
dvd rw = asus
ram - corsair 8gb


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
any suggestions ?
Reply
#3
Set the GSDX internal resolution to 1024x1024 for the lines. I'm not sure about the screen cut. You can try skipdraw 1 and changing the clamping/round modes.
My YouTube (Kingdom Hearts II: Final Mix FULLY TRANSLATED!): http://www.youtube.com/tyestor
MyAnimeList: http://www.myanimelist.net/profile/tyestor
Last.fm: http://www.last.fm/user/tyestor
My PCSX2 settings: http://i.imgur.com/za8rp0n.png
My PC Specs: http://i.imgur.com/5bgg9P3.png
Current PCSX2 revision: r5932
Reply
#4
(02-23-2013, 08:41 PM)Tyestor Wrote: Set the GSDX internal resolution to 1024x1024 for the lines. I'm not sure about the screen cut. Your can try skipdraw 1 and changing the clamping/round modes.

thnx for the suggestions .
tried but still no change.
getting the screen cut with GSdx32-AVX-r5559 video plugin.
Reply
#5
(02-24-2013, 10:06 AM)nishil Wrote: thnx for the suggestions .
tried but still no change.
getting the screen cut with GSdx32-AVX-r5559 video plugin.

Did changing the res fix the lines? It does with Tekken 5 and since Soul Calibur 3 and Tekken 5 are both made by Namco I'm going to assume it's on the same engine.

EDIT: Going by the wiki article, try the following: Set VU Cycle Stealing to 0 and EE Cyclerate to 1. Set both EE/IOP and VUs Round and Clamping modes to Chop/Zero and Normal (the bolded settings). Enable allow 8-bit textures. Set skipdraw to 2. Set the custom resolution to 1260x1080.

See if that helps at all. I don't have this game so I can't test anything.
My YouTube (Kingdom Hearts II: Final Mix FULLY TRANSLATED!): http://www.youtube.com/tyestor
MyAnimeList: http://www.myanimelist.net/profile/tyestor
Last.fm: http://www.last.fm/user/tyestor
My PCSX2 settings: http://i.imgur.com/za8rp0n.png
My PC Specs: http://i.imgur.com/5bgg9P3.png
Current PCSX2 revision: r5932
Reply
#6
(02-24-2013, 10:35 AM)Tyestor Wrote: Did changing the res fix the lines? It does with Tekken 5 and since Soul Calibur 3 and Tekken 5 are both made by Namco I'm going to assume it's on the same engine.

EDIT: Going by the wiki article, try the following: Set VU Cycle Stealing to 0 and EE Cyclerate to 1. Set both EE/IOP and VUs Round and Clamping modes to Chop/Zero and Normal (the bolded settings). Enable allow 8-bit textures. Set skipdraw to 2. Set the custom resolution to 1260x1080.

See if that helps at all. I don't have this game so I can't test anything.

changing the resolution to native mode solves both problem but graphics looks bad.couldnt find VU Cycle Stealing and EE Cyclerate setting .EE/IOP and VUs Round and Clamping modes was Chop/Zero and Normal.changed skipdraw and textures.still no difference .

edit- in gsdx plugin ,changed the resolution to 4xnative,now graphics looks better and solved screen cut issue,even though line problem is still there.still ok with me.

thnx 4 help.
Reply
#7
(02-24-2013, 10:48 AM)nishil Wrote: changing the resolution to native mode solves both problem but graphics looks bad.couldnt find VU Cycle Stealing and EE Cyclerate setting .EE/IOP and VUs Round and Clamping modes was Chop/Zero and Normal.changed skipdraw and textures.still no difference .

Those options are in here: http://i.imgur.com/niermQz.png

There's a reason why I said to change the resolution to a specific custom res, not native or scaling. Yes, native fixes it but you might be able to fix the lines/screen cut by changing the resolution.

Change your resolution to this: http://i.imgur.com/0zt12PN.png - Ignore all the other settings in that image.
My YouTube (Kingdom Hearts II: Final Mix FULLY TRANSLATED!): http://www.youtube.com/tyestor
MyAnimeList: http://www.myanimelist.net/profile/tyestor
Last.fm: http://www.last.fm/user/tyestor
My PCSX2 settings: http://i.imgur.com/za8rp0n.png
My PC Specs: http://i.imgur.com/5bgg9P3.png
Current PCSX2 revision: r5932
Reply
#8
(02-24-2013, 11:03 AM)Tyestor Wrote: Those options are in here: http://i.imgur.com/niermQz.png

There's a reason why I said to change the resolution to a specific custom res, not native or scaling. Yes, native fixes it but you might be able to fix the lines/screen cut by changing the resolution.

Change your resolution to this: http://i.imgur.com/0zt12PN.png - Ignore all the other settings in that image.

thnx was able to change options but still no change in both case.the right end of screen now shows magnified view of left side.
Reply
#9
Strange. Well, let's hope somebody who knows more about this problem responds. I don't know what's going on. Sorry I couldn't be of more help.
My YouTube (Kingdom Hearts II: Final Mix FULLY TRANSLATED!): http://www.youtube.com/tyestor
MyAnimeList: http://www.myanimelist.net/profile/tyestor
Last.fm: http://www.last.fm/user/tyestor
My PCSX2 settings: http://i.imgur.com/za8rp0n.png
My PC Specs: http://i.imgur.com/5bgg9P3.png
Current PCSX2 revision: r5932
Reply
#10
Something is not right with that. The attached image is how it looks like on my end with a custom res of 1260x1080, on r5565. I can't reproduce the glitched mirroring at all.
Could you post screenshots of your GSdx and emulation settings?


Attached Files Thumbnail(s)
   
Reply




Users browsing this thread: 1 Guest(s)