Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
soul calibur 3 newer gsdx (ghosting issue)
#1
I am aware that this has been discussed again, but it's been more than 2 years ago since this issue was brought up. I'm curious if there has been any progress on the matter!

So..is there finally a good solution to get rid of the ghosting that occures in certain maps in sc3? In the past, solution 1 used to be native res, but i don't like this cause it's too low res. And solution 2 was software mode, but that is way too slow.
Are you aware of any gsdx revision (preferably not too old), or any other fix, that takes care of this issue this issue? Obviously the ghosting has something to do with the custom resolution, since depending on the resolution, the ghosting seems to be slightly different.

ps:Also, what is the highest possible resolution that can be used without getting the infamous black vertical lines?

The settings I use are the ones that are recommended from the wiki.pcsx2 site: http://wiki.pcsx2.net/index.php?title=SoulCalibur_III with a custom resolution 1020x1020 and the r5218 pr r4600 atm

Thanks in advance, sorry to bring back an old subject, but i couldn't find any recent information about the matter. most of the discussions were from 2009, and I hope the latest revisions might have some ways to fix this.
Reply

Sponsored links

#2
Not a bug report, moved out. The ghosting is an upscaling bug, so you shouldn't expect a fix really, it's simply a side effect of using a resolution higher than the game's native one.

The highest resolution that I've found working without the vertical lines is 1080x1920 (yes, inverted)
[Image: newsig.jpg]
Reply
#3
Thanks for the answer. Bummer, i was kinda expecting it to make it look really awesome, something like sc2 with dolphin. So I guess I'll have to try to find another way. Maybe I should try to use native resolution with a hardware aliasing.
Reply
#4
Could skipdraw fix this issue?
Reply
#5
No, not the ghosting
[Image: newsig.jpg]
Reply
#6
This sucks. So, the higher the resolution the more the ghosting. The game itself has an option to help remove the ghosting, however it can only help a little. Any ways of improving the way the native resolution looks? As far as i know the only way to apply anti aliasing with gsdx is to increase the internal resolution, so that's not an option.
Reply
#7
You could try FXAA using PageUp but not much else
[Image: newsig.jpg]
Reply
#8
I think i might have found a solution for the ghosting. At least it works for me, i don't know if there are any side effecs. I am using the 5199 revision of pcsx2. In the hardware hacks of the gsdx plugin, i enabled the last option, "wildarmsoffset", and it seems to take the ghosting away. So this should be a great improvement. I am using resolution 1260x1260. 1260x4096 doesnt have the lines issue either, however, i think it's the width resolution that defines the quality, as I cant really see any difference between 1260x1260 and 1260x4096. If only we can find now the highest possible resolution without lines (something equal to native x3 or x4) it would be great! Please try the "wildarmsoffset" option and let me know if it takes away the ghosting for you as well! Smile
Reply
#9
Cudos, cold! worked for me. how do you get this on the wiki??
Reply
#10
TC Offset X and Y will also work to fix this.

To put on wiki, um, just make an account an edit it?
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 240GB SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
Reply




Users browsing this thread: 1 Guest(s)