Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
sound issues with warriors orochi 2
ok first off let me express my admiration and fondness for u folx and the work u do outstanding program very little to no prollems with it ever u are gods among men lol ok enough schmoozing so i have prollems with warriors arochi 2 im using the new beta ive killed the slowdown prolem just when the officers say anytyhing during a fight its way slow and very annoying any help would be appriecieted ty agian in advance

Sponsored links

Uh so what is your problem exactly? With what PCSX2 version? What PCSX2 settings? What plugin settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
ok heres some info for ya intel core two duo cpu e7300 @2.66Ghz 2gb of ram 32 os windows vista ultimate service pack 2 graphics card is XFX ATI Radeon HD 4650 1 GB DDR2 2DVI AGP Video Card and im using the 0.97 beta with the plugins pack that came with it i have it set to use direct x10 cause i was told that was best since i can utilize it my fps during the game is very high to where the game seems to be in turbo mode lol not a huge deal but when a officer speaks about the battlefield conditions the fps drops drasticlly im tryin to get a more even fps without the slowdown and oddly enough the slowdown doesnt affect the gameplay much it makes it go to basiclly regular speed down from turbo mode but the voices go really slow like there in slow motion anything else u might need let me know im up for at least the next ten hours and awaiting any info u can provide with fast responses by me =) once agian i love this emu
Try setting frame limiter to normal (not turbo) and if you changed the default NTSC/PAL framerates return them to normal. If you are running from a DVD disc, try making an ISO image of your game and loading that using imgburn.
If that still fails, go into the configuration of SPU2-X and set Synchronizing mode to "Async mix"
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)