Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
sound pluggin
#1
So i finally got everything to work with the latest playground but the sound i got is so choppy i'm wondering if there's anyway to fix that currently using PP_SPU2 sound plugin with recommended settings also i'm using all the speed hacks i dont know if that affects the sound
thnks in advance
Reply

Sponsored links

#2
try using zerospu2.
Reply
#3
thanks for the reply i tried zerospu2 like u suggested with time scaling and real time mode checked the sound is still choppy. Sad
is there any other suggestion? once again thanks for the reply
Reply
#4
Well, to help you we'd need to know a few more infos.
What are your computers specs (CPU and graphic card name, clockspeed for the CPU)?
And what game are you trying to play?
Reply
#5
Sorry here's my comp info and plugins I'm using

Processor: Intel® Core™2 Duo CPU T8300 @ 2.40 GHz 2.40 GHz
Memory(Ram): 4.00 GB
System type: 32-bit Operating System
Window Vista
Graphic Card: NVIDIA GeForce 8600M GT
Current Configures:
Graphic: GSdx SSE4
- Windowed
- Direct3D10 (Hardware)
- D3D internal res 1280 1024
- Texture Filtering unchecked
Sound: ZeroSPU2
- Time Scaling, Real Time Mode checked the rest unchecked
Controller: SSSPSX PAD version 1.7.0

and the game I'm trying to play is Tales of The Abyss and the sound I'm getting from the opening video is very choppy
Reply
#6
Please disable "Real Time Mode". That only makes sense if there's no choppy sound to begin with.
Reply
#7
This has nothing to do with your sound plugin. If you want FMVs (intro movies, etc) to not have loopy/choppy audio then you must disable EEx2 and x3 speedhacks. the x2/x3 speedhacks and FMVs are inherently incompatible at this time.
Jake Stine (Air) - Programmer - PCSX2 Dev Team
Reply




Users browsing this thread: 1 Guest(s)