Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
sound problems
#1
hey all =]

ive been running Kingdom hearts for about a week now and have had no major problems that haven't been fixable but when i woke up this morning my sound has gone all funny I seem to be getting very little voice sound but the main over world music plays fine, the only thing i have done prior to loading the game is boot FF XII, I have tried turning the master volume up on my PC it doesn't make a difference to voices

there is no config setting i can mess about with in game =[

can someone help me out please?
specs: Operating System = Microsoft Windows XP Home Edition Service Pack 3 (build 2600)
Physical RAM = 1023 MB
CPU name = AMD Athlon™ 64 X2 Dual Core Processor 6000+
Vendor/Model = AuthenticAMD (stepping 03)
CPU speed = 3.000 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00002001
x86EFlags = ebd3fbff
graphics card: ATI radieon 4300/4500 series

running on PCSX2 0.9.8
Reply

Sponsored links

#2
Obvious question but. Have you tried rebooting?
CPU: Intel Core i5 2500K @ 3.3Ghz
GPU: MSI Twin FRozr GTX560Ti
MOBO: MSI Z68A-GD65-G3 Intel Z68
Reply
#3
yeah i have tried that nothing happens ive messed around with setting even restored it to an earlier point and still nothing ive come up with a way around it but it means me using my TV as the main monitor and changing the sound settings on my pc so that everything is coming out of my TV rather then my PC speakers

so im guessing it could be a problem with either my sound drivers or my speaks?
Reply
#4
Hmm strange, is it only Kingdom Hearts this happens with, have u tried other games?

Edit: Also do you mean the characters are literally talking and you are hearing no speech?
CPU: Intel Core i5 2500K @ 3.3Ghz
GPU: MSI Twin FRozr GTX560Ti
MOBO: MSI Z68A-GD65-G3 Intel Z68
Reply
#5
just kingdom hearts all the other games i have tested are fine

yeah when there is a cut scene there is barely voice sound to the point i have to read the subtitles but there is sound coming through, makes no difference when i turn the master volume up on the pc or through the actual speakers but it works perfectly on my TV Wacko very confused about it as it is just the voice and no other game music
Reply
#6
Grab SPU2-X from here which is generally recommended even for current stable release, throw to your pcsx2\plugins folder and check if you didn't turned volume down in the plugin itself as it has additional volume control;P. Also check if you really use SPU2-X, other sound plugins are often buggy and loosing voice in a game or two wouldn't be much of a suprise.
Reply
#7
I have SPU2-X i havent touched any of the settings since install it was all working fine =\ looks like ill just have to settle for my big screen
Reply
#8
Try going to your pcsx2 ini files and deleting your SPU2-X.ini and reconfiguring it.

Failing that I really dont see that it would help but have you tried changing some of the sound settings in KH, or tried changing the way you mount the ISO, just try a number of variations in your settings (paticularly sound. e.g. updating your SPU2-X or downgrading your SPU2-X).

Only similar thing I have experienced is not on pcsx2 it was playing Dragon Age 2 I couldnt hear any voices which was fixed by selecting force stereo output. And emulation and games are totally different so.
CPU: Intel Core i5 2500K @ 3.3Ghz
GPU: MSI Twin FRozr GTX560Ti
MOBO: MSI Z68A-GD65-G3 Intel Z68
Reply
#9
(02-16-2012, 11:34 PM)mikeusmaximus Wrote: I have SPU2-X i havent touched any of the settings since install it was all working fine =\ looks like ill just have to settle for my big screen

SPU2-X in that link is NOT the version that came with the emulator.
Reply
#10

yeah i did i tried SPI2-X and zero spu2 before i preformed a system restore to last night, even tried reinstalling pcsx2 and nothing =\
Reply




Users browsing this thread: 1 Guest(s)